• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

New OS X user with a few issues.

Recommended Posts

+unabatedshagie    10

I've gotten a hold of an older Mac Mini and I'm having a few issues getting it to do what I'm wanting.


I plan on using it for 4 things:


  1. Running Plex Media Server for my use only.
  2. Running SickRage.
  3. Running CouchPotato
  4. Running Transmission


The problems I'm having are:


  1. When I try and download anything in Transmission I'm getting a permission denied error message.
  2. I'm unable to connect to a shared folder from my Windows 10 machine.


I am using a 5TB NTFS formatted drive to store all the media on. I know it'd be better to have a native OS X formatted drive but I don't have space to get the files off the drive, format it and put the files back on to it plus I'd like to be able to plug the drive back into my my Windows machine in case the Mini ever dies on me.


I've installed a trial version of Tuxera and the drive seems to be being picked up correctly. I can create files/folders fine using finder.


File sharing

I've enabled file sharing on the Mac, picked a folder to share, initially it was the whole of the external drive but have also tried sharing a folder on the Mac's desktop. In the additional options section I have enabled Share files and folders using SMB and Share files and folders using AFP and checked the checkbox next to my account in the Windows File Sharing section.


When I view the network window on my Windows machine the Mac shows but when I try and open it I'm getting a permission denied message.



Windows cannot access \\\MysteryServer

You do not have permission to access \\\MysteryServer. Contact your network administrator to request access.


I also can't access it directly with it's IP address. Same error.


Tried these couple of solutions but still the same issue.




Transmission permissions

I'm trying to get Transmission to download onto the external drive but I'm getting permission denied.

I've also tried creating a folder on the desktop and downloading to that however I'm still getting the same issue.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.