• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

I think I did something really stupid...

Recommended Posts

ultimate99    55

I've upgraded to Sierra but it was too buggy for me I decided to downgrade. I went through the process of creating a bootable USB El Capitan drive. I formatted Mactintosh HD and all of the sudden the copy of El Capitan cannot be verified. :|

So I used Time Machine to restore the original OS X 10.10.5 on my 2015 MBP. However, i cannot login to my account and I tried to reset password via Terminal but I cannot connect to wifi.

I tried to download El Capitan to re-do the USB in Guest account but when it reaches 80% it gives me an error. I tried several times. 

Going into Recovery, I see "re-install macOS Sierra", can that be changed?

Share this post

Link to post
Share on other sites
+warwagon    13,512

Well, i'm not much of a mac guy, but from what you just said, I don't see that you didn't anything stupid. Might just be a corrupted installer.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.