• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

WP - Post Index Not Working

Question

BinaryData    777

Howdy,

 

I ported a wordpress site from a shared hosting platform to a vps for a group I work with. Everything else is working fine, except this plugin. The plugin is called "Post Index" by Thomas A. Hirsch. I've uninstalled it, and re-installed it. The owner of the site even checked it out, and saw nothing wrong.

 

Any suggestions as to what to check?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Austin Paquette    268
  1. Version of WordPress?
  2. Apache or Nginx
  3. Any Web-server Error Logs?

Share this post


Link to post
Share on other sites
  • 0
BinaryData    777
On 8/28/2016 at 6:58 PM, Mur said:
  1. Version of WordPress?
  2. Apache or Nginx
  3. Any Web-server Error Logs?

1. 4.6 (Latest)

2. Apache

3. No logs at all.

 

Figured out the problem, the /index/ wasn't being generated due to the page being screwed up. Deleted the page and re-created it, and it fixed it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.