Linux Mint with Cinnamon will not boot after install.


Recommended Posts

cosrocket

I have a Dell Mini 1012 with 1GB RAM. It was running Windows 10 but very slowly so I wiped it and installed Linux Mint 32 bit from the US Download Mirrors (I did it twice from a couple of the university mirrors). It installs fine, but after it installs and I reboot I get the Mint boot screen with the little dots blinking across and it runs a few times and then just hangs on one of the dots and does not boot. Does anyone have any idea why? I've installed it twice from different mirrors and still get the same problem. I've even installed Ubuntu and have the same problem. I have also tried both 32 and 64 bit. Kinda frustrating. 

 

I'd appreciate hearing if you have any idea what is going on.

Link to post
Share on other sites
+Jester124

If you press the escape key during boot, you should be able to see what part of the boot cycle you are failing at.

Link to post
Share on other sites
freqnasty

Is that Dell 5 or 6 years old? You might have to consider the problem to be hardware related, particularly if you're having problems with numerous different OS.

Link to post
Share on other sites
Mindovermaster

I'd blame your GFX card. As of late, I noticed that my 750Ti wasn't working right.

 

You download version 18?

Link to post
Share on other sites
cosrocket
16 minutes ago, freqnasty said:

Is that Dell 5 or 6 years old? You might have to consider the problem to be hardware related, particularly if you're having problems with numerous different OS.

It is. But I thought it meets the minimal requirements.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.