• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Stupid sleep question

Recommended Posts

patseguin    1,281

OK this may be a REALLY dumb question. I'm on the latest insider build. In power settings I have screen set to turn off 30 minutes, sleep never. This is a desktop PC, plugged in obviously. Why does my PC put itself to sleep even though I have the option disabled?

Share this post


Link to post
Share on other sites
Mindovermaster    1,778

I thought this was irl life question. My mistake...

 

Make sure you look up Power Management along with Screensaver settings.

  • Like 2

Share this post


Link to post
Share on other sites
patseguin    1,281
5 hours ago, Mindovermaster said:

I thought this was irl life question. My mistake...

 

Make sure you look up Power Management along with Screensaver settings.

I did. Think it might be something in bios?

Share this post


Link to post
Share on other sites
adrynalyne    11,362
13 minutes ago, patseguin said:

I did. Think it might be something in bios?

Unlikely. It’s most likely a setting you missed in power management (be sure to check advanced settings) or it’s possible that the UI is no longer connected to the “backend” which means you might want to set the settings yourself with powercfg. 

https://docs.microsoft.com/en-us/windows-hardware/design/device-experiences/powercfg-command-line-options

Share this post


Link to post
Share on other sites
xendrome    5,332

Obvious answer, maybe it's an insider build bug?

Share this post


Link to post
Share on other sites
Brandon H    2,734

do you have hibernate enabled? that might be triggering and not actually sleep

Share this post


Link to post
Share on other sites
Skiver    1,947

Have you gone into the Advanced Power options to look through those? Maybe also go through the Event Viewer logs, I've never personally looked for sleep events but I'd be amazed if there wasn't something in there to log the reason as to why.

 

If you go All Control Panel Items > Power Options > Change Plan Settings > Change Advanced Power Settings

 

There are a few more things to configure under there that I guess could potentially be doing this? 

 

 

Share this post


Link to post
Share on other sites
zppaser    0
On 7/29/2018 at 4:47 AM, xendrome said:

Obvious answer, maybe it's an insider build bug?

Yeah , you are right .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.