• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

NIC doesn't always stay awake when PC is off (for Wake-on-LAN)

Question

Elliot B.    1,739
Posted (edited)

I have a Dell Precision T1600 (2012 model), which I use as a Plex / file server.

 

It contains an Intel 82579LM Gigabit Ethernet NIC (2011 model).

 

Each night, I use TeamViewer to turn the server (located downstairs) off.

 

Each morning, I use Aquila Technology's WakeOnLAN to turn the server back on from my main PC (upstairs).

 

However, sometimes, the software fails because, when I check on the server, the NIC's lights aren't flashing on the back of the system.

 

This happens 50% of mornings.

 

Any idea how to keep the NIC awake?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Mindovermaster    3,160

Can you use Wake on LAN? (WOL) In BIOS, should be that option.

Share this post


Link to post
Share on other sites
  • 0
Elliot B.    1,739
23 minutes ago, Mindovermaster said:

Can you use Wake on LAN? (WOL) In BIOS, should be that option.

As I said mate, it's all working - but only around 50% of the time 😞

Share this post


Link to post
Share on other sites
  • 0
Mindovermaster    3,160
8 hours ago, Elliot B. said:

As I said mate, it's all working - but only around 50% of the time 😞

Oh, I thought WOL was in the BIOS, not a seperate program. True?

Share this post


Link to post
Share on other sites
  • 0
Elliot B.    1,739
Posted (edited)
32 minutes ago, Mindovermaster said:

Oh, I thought WOL was in the BIOS, not a seperate program. True?

You enable the Wake-on-LAN feature in the BIOS/UEFI then use software, in my case Aquila Technology's WakeOnLAN, to remotely wake it up.

Share this post


Link to post
Share on other sites
  • 0
Mindovermaster    3,160
Posted (edited)
51 minutes ago, Elliot B. said:

You enable the Wake-on-LAN feature in the BIOS/UEFI then use software, in my case Aquila Technology's WakeOnLAN, to remotely wake it up.

Oh, OK.

 

Did you try any other WOL software? To call the culprit?

 

I think (wait for BudMan on this) only onboard graphics can be woken up. You know, all the time. I'm not 100% sure, though...

Share this post


Link to post
Share on other sites
  • 0
Elliot B.    1,739

I was unable to edit my original post but this morning, I checked the BIOS and the option had disabled itself last night. I will keep an eye on it.

Share this post


Link to post
Share on other sites
  • 0
Mindovermaster    3,160

:shiftyninja:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.