• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Mint Service Desk - anyone using it?

Recommended Posts

TDT    289

Hi guys. I'm trying to install this thing and use it as a ticketing system, but I cannot, for the love of God, figure out why it won't work, even if all the installation steps are successful. So, does anyone uses this, or has experience installing it on CentOS / Ubuntu Server?

 

Thanks!

Share this post


Link to post
Share on other sites
Mindovermaster    3,196

What commands did you use to install it? And what exactly are you installing? Is it in the repository?

Share this post


Link to post
Share on other sites
TDT    289

Basically these instructions: https://community.mintsd.com/discussion/5/how-to-install-mint-service-desk

First it needs docker to be installed, then docker-compose and finally the mint service desk app, via a .sh script. I tried on a brand new virtual machine with Centos 8 and when I tried to open the frontend, I got a "bad gateway" error. Then I tried on a Ubuntu server vm, here it was a different problem, a continuous loop in the address bar and, of course, no login window. 

 

What's most frustrating is that I also followed the instructions in this video, exactly like that, and for me it won't work: 

 

Share this post


Link to post
Share on other sites
Snoopy Rock    0

Why don´t you ask directly on their community https://community.mintsd.com or send them you problem?. They answer fast!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.