• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Windows 10 Login - Don't show last logged in user

Recommended Posts

Dan~    278

Hello,

 

On my Windows 10 login screen, it shows the last logged on user after the machine has been turned off.

 

I've already enabled the following in gpedit "Don't display last signed-in" & "Don't display username at sign-in"

 

If I log off, then do ctrl-alt-del, I get the normal username and password field which is fine, but if I just shut down my machine, turn it on and do ctrl-alt-del the last logged in user is visible.

 

This isn't on a domain BTW, I'm sure it has something to do with the fact Windows 10 doesn't really shut down, so next boot is fast (can't remember the feature name and not sleep)

 

Tar

Share this post


Link to post
Share on other sites
goretsky    1,169

Hello,

 

If you disable fast boot by issuing a powercfg -h off command from an elevated Command Prompt (filename: CMD.EXE) does the problem go away?

 

Regards,

 

Aryeh Goretsky

 

  • Like 1

Share this post


Link to post
Share on other sites
Dan~    278
8 hours ago, goretsky said:

Hello,

 

If you disable fast boot by issuing a powercfg -h off command from an elevated Command Prompt (filename: CMD.EXE) does the problem go away?

 

Regards,

 

Aryeh Goretsky

 

I’ll give it a try. I suspect that is the case but I really like the fast boot, so in a way I hope it doesn’t fix it 

Share this post


Link to post
Share on other sites
Steven P.    15,943

In All settings > Accounts > Sign in options > Use my sign in info, check if you are allowing the last signed in account to configure the PC, as this may set the last signed in account too by default.

 

SNAG-0001.png

  • Like 1

Share this post


Link to post
Share on other sites
Dan~    278
On 4/25/2020 at 4:40 PM, Steven P. said:

In All settings > Accounts > Sign in options > Use my sign in info, check if you are allowing the last signed in account to configure the PC, as this may set the last signed in account too by default.

 

SNAG-0001.png

Finally got round to trying this, and hadouken, it works!

  • Like 3

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.