• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Unable to access SMB shares after upgrading to 2004...

Recommended Posts

AndyD    22

This wasn't an issue before upgrading but now is. I have the setting in Group Policy set to enabled as well to allow insecure access to shares but I can't access those shares anyway.

 

Anyone know how to solve?

Share this post


Link to post
Share on other sites
Code Name: Lockdown    9,539

SMB 1/2/3?

Share this post


Link to post
Share on other sites
AndyD    22

I believe Unraid uses 3

Share this post


Link to post
Share on other sites
AndyD    22

I fixed my problem...

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters] "AllowInsecureGuestAuth"=dword:1

 

It's because I'm on the Education edition of Windows 10 + group policy setting for enabling insecure logins must be broken

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.