• 0

When enabling file and printer sharing on the windows firewall it enables it on the public by default


Question

+warwagon

When you enable file and printer sharing on the firewall options, by default, it enables it on the public not the private... Da fuk?

 

image.png.cc72a9768ae3168b194c75c8d8531b64.png

 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
+BudMan

Are you set to using the public profile?

 

I just set this and only private was enabled when I clicked it.

 

nothere.thumb.png.253af74dd7b5204a89cfb41e643c67d4.png

I would assume when you click that it would enable it in the profile your using.

 

private.png.56f169078d11fa49660806826d23d2b2.png

 

Here I just changed to be using the public profile - and now when select it it selects the public profile

changedtopublic.png.8b31ce6c9ee43b87e4e515b8f2ae081b.png

 

  • Thanks 1
Link to post
Share on other sites
  • 0
+warwagon
1 hour ago, BudMan said:

Are you set to using the public profile?

 

I just set this and only private was enabled when I clicked it.

 

 

I would assume when you click that it would enable it in the profile your using.

 

 

 

Here I just changed to be using the public profile - and now when select it it selects the public profile

 

 

yep, that was it. DAAAAMN I feel like dumb ass. I thought for sure i had it on the private network :laugh:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.