• 0

Qnap network error on port 80 and 443.


Question

deep1234

Hi guys. I have a qnap NAS device that is working well in my house and I can access it from outside the house with no issues. I installed a similar device at a relative house, everything is working fine in LAN but there are some access issues when trying to connect outside the house. 

 

I looked throw the configuration and I found that port 80 and 443 are having issues (attached). My guess here is that the relative is using a Camera System for his house and the DVR is consuming these ports. Also, years back I had to put the Camera System throw the DMZ in order for it to work (The configuration documents of the camera system required this).

 

So the question here is. How can I fix this? I am not that expert in networking, so I believe that two devices can't share ports. For that, I believe that I need to give different ports for these devices for them to be accessed from outside with no issues.

 

Kindly advice and thank you in advance.

 

 

 

 

screenshot.png

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Marujan

change port 80\443 on DVR and use 8080\4040

Link to post
Share on other sites
  • 0
+BudMan

Opening your NAS and Camera's to the public internet - sorry but that is a horrible idea from a security point of view.

 

You should VPN into your network if you need to access such resources when your remote..

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.