• 0

amazon error


Question

Bruinator

When I log into my amazon account and select YOUR ACCOUNT, click on LOGIN and SECURITIES, I receive the following error in the URL "http://specs.openid.net/auth/2.0" Any one know what the hell that is and why i am getting it?

 

TIA 

 

When i selected windows network diag, it asked me to reboot my router which i did and i am still getting this error.

amazon.png

Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
Marujan

disable ad-ons Ublock or Origin, its block access

Use Firefox instead, not spying for google. LastPass is not safe too

 

 

How is your Kaspersky? Better that others...right?

 

 

  • Thanks 1
  • Facepalm 1
Link to post
Share on other sites
  • 0
adrynalyne
13 minutes ago, Marujan said:

disable ad-ons Ublock or Origin, its block access

Use Firefox instead, not spying for google. LastPass is not safe too

 

 

How is your Kaspersky? Better that others...right?

 

 

What does any of that have to do with  his issue?

  • Thanks 1
Link to post
Share on other sites
  • 0
adrynalyne
1 hour ago, Bruinator said:

When I log into my amazon account and select YOUR ACCOUNT, click on LOGIN and SECURITIES, I receive the following error in the URL "http://specs.openid.net/auth/2.0" Any one know what the hell that is and why i am getting it?

 

TIA 

 

When i selected windows network diag, it asked me to reboot my router which i did and i am still getting this error.

amazon.png

Try incognito. 
 

Atr you sure it’s http? Pretty sure it should be https. Which means it might be a redirect problem with Amazon or how they have their openID stuff configured. 

  • Thanks 1
  • Facepalm 1
Link to post
Share on other sites
  • 0
+warwagon
27 minutes ago, Marujan said:

disable ad-ons Ublock or Origin, its block access

Use Firefox instead, not spying for google. LastPass is not safe too

 

 

How is your Kaspersky? Better that others...right?

 

 

Disabling an adblocker is always good idea for troubleshooting but I doubt it's causing an issue here.

 

Google should work just fine, and yes I would try a differnet browser, only because it's good troubleshooting and not because of spying.

 

LastPass is not safe too? What?

 

Kaspersky is the first thing I would disable. I would also turn off and disable the Kaspersky AV and web protection and see if Amazon starts to work. AV is notorious for causing issues.

 

On a computer I recently worked on, Kaspersky had installed and turned on their own VPN by default, or at least it was installed and on without the user realizing it. Make sure that if you have Kaspersky VPN that it is disconnected.

  • Thanks 1
Link to post
Share on other sites
  • 0
Nick H.

The URL is wrong, or at least it is only part of the URL. I went through the steps you mentioned, and when I highlight the button for Login and Security it starts https://www.amazon.co.uk/ap/cnep?openid.return...blahblahblah

 

Looks like something is mangling the link that you should be going to.

  • Thanks 1
Link to post
Share on other sites
  • 0
+jnelsoninjax

IDK about Kaspesky causing issues, I am running it and I have no problems. I did check, the address you are trying to reach from Amazon should be https, not http, try adding the s to the end of the http and see if it works.

  • Thanks 1
Link to post
Share on other sites
  • 0
Mindovermaster

I agree with the above, it should be HTTPS.

  • Thanks 1
Link to post
Share on other sites
  • 0
Bruinator
51 minutes ago, Mindovermaster said:

I agree with the above, it should be HTTPS.

Amazon's website is directing me to that site. It is not something I typed.

Link to post
Share on other sites
  • 0
+warwagon
8 minutes ago, Bruinator said:

Amazon's website is directing me to that site. It is not something I typed.

You should also check your DNS numbers. in an Admin CMD prompt you could type ipconfig /all they will show up in the list if the DNS numbers show up as 192. then it's provided by the router. You'd have to look in the router to see what DNS server it's using. While in the CMD prompt also type ipconfig /flushdns.

 

 

  • Thanks 1
Link to post
Share on other sites
  • 0
Bruinator
4 minutes ago, warwagon said:

You should also check your DNS numbers. in an Admin CMD prompt you could type ipconfig /all they will show up in the list if the DNS numbers show up as 192. then it's provided by the router. You'd have to look in the router to see what DNS server it's using. While in the CMD prompt also type ipconfig /flushdns.

 

 

IPV4 starts with a 192 as do  Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 94163486
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-27-26-70-13-1C-B7-2C-1C-C2-36
   DNS Servers . . . . . . . . . . . : 192.168.1.1

Link to post
Share on other sites
  • 0
+jnelsoninjax
5 minutes ago, Bruinator said:

IPV4 starts with a 192 as do  Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 94163486
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-27-26-70-13-1C-B7-2C-1C-C2-36
   DNS Servers . . . . . . . . . . . : 192.168.1.1

Did you flush the DNS? That might correct your problems?

  • Thanks 1
Link to post
Share on other sites
  • 0
adrynalyne
6 minutes ago, Bruinator said:

IPV4 starts with a 192 as do  Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 94163486
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-27-26-70-13-1C-B7-2C-1C-C2-36
   DNS Servers . . . . . . . . . . . : 192.168.1.1

Did you try incognito mode as I mentioned above?

  • Thanks 1
Link to post
Share on other sites
  • 0
Bruinator
7 minutes ago, jnelsoninjax said:

Did you flush the DNS? That might correct your problems?

yes

6 minutes ago, adrynalyne said:

Did you try incognito mode as I mentioned above?

that worked. So what could be causing the issue? Lastpass or addon or kaspersky...etc?

Link to post
Share on other sites
  • 0
adrynalyne
1 minute ago, Bruinator said:

yes

that worked. So what could be causing the issue?

Either an extension or something in your browser cache. Start disabling your extensions and see if you can pinpoint the culprit. 

  • Thanks 1
Link to post
Share on other sites
  • 0
Bruinator
10 minutes ago, adrynalyne said:

Either an extension or something in your browser cache. Start disabling your extensions and see if you can pinpoint the culprit. 

That was it. It was an extension called Skip redirect which actually makes sense after thinking about it. :)

Thx everyone for helping me figure it out.

  • Like 1
Link to post
Share on other sites
  • 0
+jnelsoninjax
13 minutes ago, Bruinator said:

yes

that worked. So what could be causing the issue? Lastpass or addon or kaspersky...etc?

Most likely like @adrynalyne said it is an extension that is causing the issue, most likely Kaspersky , I do not have it enabled in FF, and I would imagine that it may be causing you issues as well.

  • Thanks 1
Link to post
Share on other sites
  • 0
adrynalyne
4 minutes ago, Bruinator said:

That was it. It was an extension called Skip redirect which actually makes sense after thinking about it. :)

Thx everyone for helping me figure it out.

Glad you got it sorted 🙂

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.