Samsung QN65Q70AAFXZA?


 Share

Recommended Posts

hello, i just purchased Samsung QN65Q70AAFXZA tv and i have a question. i have my xbox series x in hdmi 4, my firestick 4k in hdmi 1. when i go under source hdmi says unknown and doesn't show firestick, the xbox says xbox.  any ideas why this would be i have tried deleting it removing it an nothing. the samsung remote works to control the firestick and all.  

 

thank you

Link to comment
Share on other sites

have you tried the firestick in another HDMI port? have you enabled "Input Signal Plus" in the settings for each HDMI port? This shouldnt matter, but make sure it's enabled, anyway.

 

also, is the firestick plugged in to the ext power source? Does the firestick still work despite saying "unknown"? im pretty sure you can rename the HDMI sources if it simply says "unknown."

 

have you updated the tv firmware?

 

as someone who just got a QN90A 5mo ago, i have found AVSForum to be invaluable. if all else fails, ask there. There will be a dedicated thread for this TV.

Link to comment
Share on other sites

On 24/11/2021 at 22:17, Jason S. said:

have you tried the firestick in another HDMI port? have you enabled "Input Signal Plus" in the settings for each HDMI port? This shouldnt matter, but make sure it's enabled, anyway.

 

also, is the firestick plugged in to the ext power source? Does the firestick still work despite saying "unknown"? im pretty sure you can rename the HDMI sources if it simply says "unknown."

 

have you updated the tv firmware?

 

as someone who just got a QN90A 5mo ago, i have found AVSForum to be invaluable. if all else fails, ask there. There will be a dedicated thread for this TV.

Yes - have you tried the firestick in another HDMI port?

 

Yes - have you enabled "Input Signal Plus" in the settings for each HDMI port? This shouldnt matter, but make sure it's enabled, anyway.

 

Yes, I just renamed it.  also, is the firestick plugged in to the ext power source? Does the firestick still work despite saying "unknown"? im pretty sure you can rename the HDMI sources if it simply says "unknown."
 

Yes - have you updated the tv firmware?

 

Agreed, AVS forum is the best.

 

what settings are you using for your contrast etc…?

 

thank you

Link to comment
Share on other sites

On 25/11/2021 at 21:11, LilSnoop40 said:

what settings are you using for your contrast etc…?

When i first got the TV, i followed the settings guide on RTings.com. I dont like the "warm" picture setting that these sites recommend. I realize that their settings replicate the best possible, most accurate picture settings, but "warm" looks too yellow to me. It looks like a sunset on a fall day 😂

 

after tweaking all the settings, believe it not, i found the "adaptive picture" to be the best for me. This is on the "intelligent mode" settings. i havent gone back since.

 

Under expert settings, i have the following:

 

  • Brightness - 20
  • Contrast - 45
  • Sharpness - 5
  • Color - 25
  • Tint - 0
  • Local Dimming - High
  • White Balance, 2 point - 0, -2, -3, 2, 3, 3
  • Gamma - 2.2
  • Shadow Detail - 0
  • Color Space - Native

 

btw, did you end up asking on AVS?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.