Strange Activation Issue

Recommended Posts

Hi All,

I have this rather odd issue with trying to activate Windows 11 which I have never encountered before.

This afternoon, I removed the sound card from my PC, as I'm using a Soundbar plugged into the GPU and updated my BIOS.
I ventured into Settings for an unrelated issue, only to discover that my Windows install was not activated.
I attempted to re-activate, using the key originally used and it would fail every time.
I then tried the troubleshooter and selected the changed hardware option, but this also failed as well, just stating it was unable to activate with no error code.
I re-installed Windows using the product key and this again failed to resolve the issue with error code 0x803FA067
I removed devices from my Microsoft Account that I no longer use, including multiple versions of the PC I'm having issues with and that also failed to resolve the issue.
I then bit the bullet and purchased another product key, but this again did not resolve the issue with me receiving the same errors as above.
I then re-installed Windows again & tried the new product key on a non Microsoft account but this still failed to activate.
I downgraded the BIOS back to the version it was before, re-installed the sound card, and reset the TPM from within Windows, none of which has helped.

I've checked various guides, Microsoft and other with nothing in there helping.
What is strange is that this happens on clean installs regardless of whether I am using a Microsoft account or not.

I am almost tearing my hair out with this so any guidance is highly appreciated.




Link to comment
Share on other sites

I’ve had the activation servers become unavailable on me.l and become available later.  Give it some time and try again. 

Link to comment
Share on other sites

If not done yet, Install all drivers (specially network) and reboot when prompted. If my memory serves me right, i had one PC which refuses to auto-activate windows 10 without the network driver.

Link to comment
Share on other sites

New key was blocked after attempting to activate with slmgr /ato and a replacement provided.
Doesn't explain why the existing key has stopped working but I'll take this up with Microsoft.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.