Hibernation 2nd Reboot


Recommended Posts

DjmUK

Hi there,

I have the following problem:

If I was to go into Hibernation right now, and then boot up my computer at a later time, it works perfectly.

But...

If I was to go into Hibernation the 2nd time - I get to the screen "Preparing To Hibernate" and that's as far as I get, I once waited for 15 minutes (Max), and then cut the power supply (there was no other way). And then it reboots.

Why is this occuring on the 2nd Hibernation cycle attempt - I have WinXp Pro 2600.

Any help will be nice :ninja:

Link to post
Share on other sites
wormie

If you get an answer I would like to know as I have the same problem!

I am running the 2600 release with the newest nvidia 21.81 drivers...

My equipment:

Samsung 8X CDRW

Creative PC-DVD Dxr2

ASUS A7 motherboard

Logitech IFeel mouse

What is yours?

Link to post
Share on other sites
Watermoss

I get the same problem! On 2nd hibernate - lots of hard drive activity then it eventually stops but XP just sits doing nothing...

My Specs:

WinXP RC1

AMD Athlon 1Ghz

Abit Kt133A

SB Live (running included RC1 XP Drivers)

Creative Geforce 2 Pro (Running Nvidia 21.81)

And a Network Card

Colin S

Link to post
Share on other sites
DjmUK

I'm glad i'm not the only one :)

Specs:

- 500MHz P2 (it's not too bad)

- 128Mb SyncDRAM

- 15Gb & 30Gb HDD on same IDE cable

- SB Live! DE 5.1

- Onboard graphics

Laptop:

- 1GHz P3

- 128Mb SyncDram

- 20Gb HDD

- Onboard sound / graphics (32Mb)

O/S on both WinXP Pro (2600)

Link to post
Share on other sites
JimF

Nero burning program can cause this. Something wrong with their drivers.

Link to post
Share on other sites
wormie

Thanx a lot... I deinstalled nero and now hibernate works...!

Do you know if Easy CD Creator 5 has the same problem? If it does can you recommend another burning program?

Link to post
Share on other sites
DjmUK

Hi, I uninstalled Nero/Rebooted and hibernation works multiple times now. Thanks.

I do have one question - how did you know that Nero buggers up the hibernation mode of WinXp..? :ninja:

Link to post
Share on other sites
JimF

I remember reading about it a while ago. ALso the same problem

effects Win 2000.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.