XP Networking Problem

Recommended Posts


Ok i just installed winxp 2600 rtm and it works great, now the only problem is that i am on a network with 2 laptops 1 using Me and one using win2kpro. Now, b4 when i had 98se network worked fine, but with xp i am able to see their computers on network and transfer files to them just fine but they can't see me. ive even used the network setup disk on both of them still no luck, im am on rr cable going through a D-Link DI-704 router.

Thanks for any help you can give me. :)

Link to post
Share on other sites

So your saying the win2k machine cant see the xp machine?

If thats the case, then there is something quite wrong..

You've bound file+print sharing to all nics, you've installed tcp/ip on all machines (not needed,netbeui would do just fine).

If you've installed tcp/ip on each machine, set them all to the same range (192.168.0.* / , set the defualt gateway (possibly + dns server, if its running that service) on the other machines to the ip of the xp box.

Now ping each machine from the XP box. Works?

If not, check NICS and cables.

Make sure each machine is in same workgroup (housekeeping), start>run>machinenameofMEbox

If that doesnt work (even without workgroup it should) , I vote a hardware problem, which'd most likely be a dodgy cable, or you've plugged them into the router wrong.

Ignore that network setup disk thing for now, lazy :)

A default setup should work ok. Are you running NAT in another service such as winroute etc? If so, check you're running NAT on the correct interface!

In my experience, if you cant network something simple successfully, (3 or so pcs), then there is almost always a hardware problem!


(I know I didnt really say anything new, just trying to remind you what to check)

Link to post
Share on other sites

I did have this problem with my network also. One thing you could double check is this:

i) Go into the network properties of the network connection

ii) Select the properties of the Internet Protocol (TCP/IP)

iii) Go to Advanced

iv) Go to WINS

v) NetBIOS settings to default on both machines (if this doesn't work set them both to Enable NetBIOS over TCP/IP

vi) Don't forget to reboot and wait a few minutes to be on the safe side

The above procedure worked on my network - I hope it works on yours to :ninja:

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.