• 0

Loss of internet connectivity


Question

Ironguy

I am running XP home with DSL provided by Directvinternet. I have a linksys internet everywhere 10/100 NIC. I also have an APC battery backup with full APM enabled. Currently, when my computer goes to 'sleep', or standby, I lose connection between the NIC and the DSL modem. XP says the link is still enabled, but can't refresh the IP address. Usually a reboot and power off and on of the modem solves this. There is no wake on LAN for this card.

Anyone had a similar experience? Know a solution?

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
masterbug

what u can do, is going to powersettings in control panel and changing the power schemes.

if u dont wanna do that than u can change ur bios settings and change the wake up lan (dont remember the bios settings from inside my head)...hope this helps a bit

Link to post
Share on other sites
  • 0
Ironguy

WinXP has automatic IP assignment. When it connects to the internet, it automatically assigns an IP address to your computer. The problem I had was that after standby, XP would assign an IP address before talking with my DSL modem.

Solution? I manually entered the IP info for my PC, DSL modem gateway, DNS, etc and it works fine.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.