• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

Remote Desktop Connection problem

Question

kyaku00x    0

Hello everyone..

I'm having this really disturbing problem. I can't use Remote Desktop Connection no matter what I do. it always gives me an error message to talk to my network administrator.. I'm talking about my home network here, so I can't go to anyone :p

can any one please help me, I'm running 3 boxes with Windows XP SP2 on all of them, no firewall is installed, and I'm using a Liknsys DSL Router BEFSR41..

thanks in advanced ;)

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
JadeWolf324    0

are u logged in as a computer administrator?

Share this post


Link to post
Share on other sites
  • 0
Axon    1

Have you enabled Remote Desktop Connections in:

Start> (Right Click) My Computer> Properties > Remote > "Allow users to remotely connect to this computer

rconnect.gif

And I'm not sure on this one, but I've always used the NetBIOS name instead of the IP when connecting

Also could you give us the OS's that you are using?

-Ax

Share this post


Link to post
Share on other sites
  • 0
cq_    0

your username has to have a password

Share this post


Link to post
Share on other sites
  • 0
allfive6    0

have you install IIS if not install it you can find it in add remove windows components.

Share this post


Link to post
Share on other sites
  • 0
kyaku00x    0

I've installed IIS and now I can connect to my PCs for a split second and then it I'm disconnected and i get an error message that says that there is a protocol error and this session will be ended? :huh:

at least I'm getting somewhere thanks to you guys, do you have any ideas what this could be? and how to solve it?

thanks alot. :)

Share this post


Link to post
Share on other sites
  • 0
kyaku00x    0

now one of them connects to the others really nicely, its the only one I installed that latest SP2 patch that was posted on neowin..

I'll write back here if installing it on the other machines solves the problem..

Share this post


Link to post
Share on other sites
  • 0
jamend    0

What's the exact error message?

Share this post


Link to post
Share on other sites
  • 0
Packet1009    49

dumb question - are you trying to access these machines through the router? ie, from an outside network through your router to your home pc's?

if so, then have you setup some sort of PAT on the router allowing 3389 tcp (the port for RDP) to pass through to one machine for example? (of course, for more than one machine, you'll probably need to do more but start out with just one machine for now)

Share this post


Link to post
Share on other sites
  • 0
Puma    0

Try to connect by using your target's IP

Check your firewall if you have one. Also can you ping your target PC?

Use diff. PC to connect to your target PC.

Share this post


Link to post
Share on other sites
  • 0
Packet1009    49

just re-read this. if you're trying to access rdp internally and have sp2 on all the boxes... have you enabled 3389 TCP as incoming on your XP host?

Share this post


Link to post
Share on other sites
  • 0
kyaku00x    0

yes I have enabled 3389 TCP on all my PCs, but still I just get to log on to one of my PCs and then this comes up..

"Because of a protocol error, this session will be disconnected. Please try connecting to the remote computer agian"

I get to see my other PCs screen just for a split second and then the above message pops up and I'm out :(

any Ideas what can this be, I've applied the patch to SP2 with no luck.

and I'm not trying to access the machines from an outside network, but from inside the same network..

any help is greatly appreciated..

Share this post


Link to post
Share on other sites
  • 0
Packet1009    49

tried turning the sp2 firewall off altogether on the xp host to test?

Share this post


Link to post
Share on other sites
  • 0
kyaku00x    0

Ok, this is really strange... the problem is now solved. it turned out to be that having bittorrent running on a PC won't allow it to be remotely accessed..

I'm a big anime fan :blush: , and watch all the fan subs that are only available in Japan.. so bittorrent is my way to them :p

but a new question now.. how can I leave bittorrent client open and access the computer remotely? I'm no network expert, so can this be done?

thanks alot for all, you have been a great help ;) (Y)

Share this post


Link to post
Share on other sites
  • 0
Bushrat    0
Ok, this is really strange... the problem is now solved. it turned out to be that having bittorrent running on a PC won't allow it to be remotely accessed..

I'm a big anime fan :blush: , and watch all the fan subs that are only available in Japan.. so bittorrent is my way to them :p

but a new question now.. how can I leave bittorrent client open and access the computer remotely? I'm no network expert, so can this be done?

thanks alot for all, you have been a great help ;) (Y)

i got axx to anime pr0n.

What is up with anime anywayz?

Share this post


Link to post
Share on other sites
  • 0
Silverity    0
a new question now.. how can I leave bittorrent client open and access the computer remotely?

Maybe try another client?

i got axx to anime pr0n.

What is up with anime anywayz?

Hey, anime roxx ;) I've got more rhan 500 titles in fansubs and dvds already :D

P.S. Posting from pocketpc is a real pain in ass.. :rofl:

Share this post


Link to post
Share on other sites
  • 0
kyaku00x    0

Serenis, if you use bittorrent, what client do you use? I'm currently using bitcomet, since it doesn't hog down my PC and has a really nice interface.

Share this post


Link to post
Share on other sites
  • 0
Silverity    0
Serenis, if you use bittorrent, what client do you use? I'm currently using bitcomet, since it doesn't hog down my PC and has a really nice interface.

I use Azureus, and had no problems with it so far

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.