• 0

"do you want to run this file?"


Question

Rhialto

Hi,

I installed SP2 yesterday and now I want to get rid of that box that pop each time I want to run a .EXE file.

I've searched a lot with Google and into Groups also but cannot find a post where it is discussed how to get rid of it.

I'm sure many of you here were also ****ed with that security box...

I tried to do a search with "do you want to run this file?" here but NeoSearch didn't like that.

Thank you.

Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
Keldyn

There should be an option for this in Internet Options > Security Tab. Hit the Custom Level button and take a dig around.

Link to post
Share on other sites
  • 0
zeta

I'm not sure how to prevent IE from appending the security info it does to make this dialog box come up, but to make it go away on EXEs you've already downloaded, you can either open it and uncheck the "always warn me before running this file" checkbox, or right-click on the file, go to the properties, and click "Unblock". Hope this helps.

Link to post
Share on other sites
  • 0
Rhialto
but to make it go away on EXEs you've already downloaded, you can either open it and uncheck the "always warn me before running this file" checkbox

585236232[/snapback]

The problem is that work for THE current file and not all upcoming... and about that, it must store that information somewhere so each time you remove the check mark it use space to remember the next time you run that file to not ask that question.

I'm the admin of the computer and this should have been made possible to disable that for us but remain an option for users.. this box could be good so my girlfriend may ask me each time before she run something she just downloaded.

Link to post
Share on other sites
  • 0
zeta
The problem is that work for THE current file and not all upcoming...

585236251[/snapback]

Yes... I know... that's what I said in my post...

Link to post
Share on other sites
  • 0
war

Hey,

Go into Internet Options then Advanced. Uncheck "Check for signatures on downloaded programs", hit Apply then OK.

Take Care,

Will

Link to post
Share on other sites
  • 0
Rhialto
Hey,

Go into Internet Options then Advanced. Uncheck "Check for signatures on downloaded programs", hit Apply then OK.

Take Care,

    Will

585236358[/snapback]

Thanks but does not work.. :-(

Link to post
Share on other sites
  • 0
Rhialto

Anyone else or I have to beleive you uninstalled SP2!?

Link to post
Share on other sites
  • 0
vincent
We all use Firefox.......

585238952[/snapback]

Speak for yourself

Link to post
Share on other sites
  • 0
dieterich

You can use the Group Policy editor. It's in there.

Link to post
Share on other sites
  • 0
Rhialto
We all use Firefox.......

585238952[/snapback]

What does it has to do with when you want to RUN a file that is on the DESKTOP?

Let's say you download Acrobat Reader 7 and yu place it on desktop so you can delete it after.

Now it's time to install so you double-click the file but there is that security popup!

Link to post
Share on other sites
  • 0
Echilon
Here is the solution to this problem. I was looking for an answer for so long and you just have to add *.exe to you gpedit.msc

go here for full instructions

http://forums.msdn.microsoft.com/en-US/vbg...4-dc0820948cbd/

I've been seeing this prompt every time I open an exe since I installed Vista x64. I'd dismissed it as an x64 bug, but that seemed to fix it. Cheers.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.