• 0

"Aquiring Network Address" | HELP STOP PLEASE!


Question

EDF

I have a DSL MOdem,wll i have 2

when i plug anything ethernet in

it says aquiring network address

i tried uninstall ethernet card and everything

is there a fix for this?

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
DigitalN.

your post made almost no sense...

so what I understand is, is that when you plug in an ethernet cord with something on the other end (IE a modem) it says "Aquiring Network Address?" cause that is totally normal

Link to post
Share on other sites
  • 0
Caledai

based upon the above to posts.

It could be you fit into the category suggested by el_cu_guy as aquiring a network address is normal for any dhcp enabled network card.

This should continue for a max of a minute - and if it doesn't find one, it should revert to a ip in the 169 range.

However, if this does what mine does, and continues even after recieving an ip address - unless i have the cable plugged in during boot, its because of a service that has been disabled. I haven't tracked down which one yet, as I disabled a lot of them. mine has currently been plugged in, after resuming from hibernation for a couple of hours and still says this. but i can surf the net fine, the IP address has no prob.

Link to post
Share on other sites
  • 0
Digital.K

You must be using XP with SP2? I had the same problem with my dsl modem. All I did was go to the internal page of the modem, copied down the ip address, subnet mask, and default gateway address, go into the tcp/ip properties, uncheck 'obtain ip addresses automatically' then check the other box, feel in the info, click ok, and voila, no more constant searching.

Link to post
Share on other sites
  • 0
drgrudge
You must be using XP with SP2? I had the same problem with my dsl modem. All I did was go to the internal page of the modem, copied down the ip address, subnet mask, and default gateway address, go into the tcp/ip properties, uncheck 'obtain ip addresses automatically' then check the other box, feel in the info, click ok, and voila, no more constant searching.

585520852[/snapback]

Hmm, that wont work always i have tried it. Even after the internet is connected it will show the same!

This has been going on for a month or so, and i thought it as normal and left the issue :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.