• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

[guide] how do i use visual styles?

Recommended Posts

Dazzeh    0

argh, the patch messed my computer up and that sites down! guess i'll have to stick will classic for a while! :@

Share this post


Link to post
Share on other sites
insanekiwi    0

which patch did you use? people messaged me yesterday they used v.1 while there's v.4 out by now.

Share this post


Link to post
Share on other sites
Dazzeh    0

i've used .4 with the same results, i messaged you...

Share this post


Link to post
Share on other sites
insanekiwi    0
i've used .4 with the same results, i messaged you...

586201377[/snapback]

just re-use the patcher. it will ask you if you want to restore the ogrinal (backup) uxtheme.dll

Share this post


Link to post
Share on other sites
insanekiwi    0

i created an uxtheme album/folder on my website: http://insanekiwi.is-pimp.com/thumbnails.php?album=11

contains the uxtheme.dll files, the replacer app for windows xp sp2 rtm and all neowin uxtheme patcher files.

v 4.0 (is supposed to) work with xp, 2003 and 64bit.

Share this post


Link to post
Share on other sites
Orange    123

Nice guide :yes:

Share this post


Link to post
Share on other sites
tommy2hotty    0

Hey guys I have xp with sp2 and couldnt get the neowin patcher to work so I manually changed my uxtheme.dll...

Anyways after I rebooted I got a screen that says software/hardware changed.. Do I want to start in Safe Mode, last restore point, continue as normal... 30 second countdown... Then it takes 2 minutes for windows to start up... shutting down also take 2-3 minutes now...

Any ideas?

Also my paintshop pro 9 also takes 2 minutes to load...

Share this post


Link to post
Share on other sites
Ranger Rick    0

I've been trying to use the patcher and it thinks I'm runing windowd nt instead of xp. I've tried to run it several times and it just keeps coming up with the same thing. Any ideas?

Share this post


Link to post
Share on other sites
cairo    0

as.jpg

d.jpg

anybody have idea about these?

im already use the replace the uxtheme.dll with the new one ...

but...it seem not success

Share this post


Link to post
Share on other sites
chopyaedoff    0

go into the folders and see if there is a .MSSTYLES file

all the .theme file is a .ini file which list what to do

Share this post


Link to post
Share on other sites
cairo    0

yup, all the .MSSTLES file is in the folders

so...

do u mean change all the .theme into .ini ?

Share this post


Link to post
Share on other sites
cairo    0

anybody can help me please...

im doing in halfway ...

:(

Share this post


Link to post
Share on other sites
cairo    0

anybody can help me please...

im doing in halfway ...

:(

Share this post


Link to post
Share on other sites
MercZire    0

Why the HELL are there so many links to this Vortex-scratchpad.info thing here? It's WORTHLESS! It's a page loaded with ads and some random information on things. Why are there links to it for files, when there are no file downloads there?!

Oh, and when I use the Neowin UXTheme patcher, everything goes to the old style in a few days, as if it was never there, and I have to run it to "restore my old UXTheme.dll", then run it AGAIN to get it back. At first it wasn't a huge deal, because it only happened maybe once a week or more, but now it's happening EVERYDAY! It isn't even restarting or booting it up cold that causes it, it's totally random, but it's usually a day or less before it all just screws up.

Is there an alternative way to patch it other than the Neowin patcher thing?? I have this UXThemePatchXP.exe thingy, but it doesn't work at all, even after I've uninstalled the Neowin one. It just installs and nothing happens. And like I said, the goddamn Vortex-Scratchpad.info site is a bunch of worthless information.

Share this post


Link to post
Share on other sites
nekrosoft13    720

any one have this file?

6.0.3790.1830_EN.rar

Share this post


Link to post
Share on other sites
a-dogg    0

has anyone found a way to patch the uxtheme.dll for "Version 5.1 (Build 2600.xpsp_sp2_gdr.050301-1519 : Service Pack 2"?

I've tried the patcher, manually...pretty much like everyone else here with this build, none of them work.

Just curious if there was a way...

Thanks,

a-dogg

Share this post


Link to post
Share on other sites
Fry.    0

I have a hacked verion of winXp Pro, and i guess it does not even have sp1?

Well i dont know if this patcher thing would work because of that, and i wanted to make shure befor i install it. Here is a screenshot of my windows.

untitled9gs2.jpg

Share this post


Link to post
Share on other sites
Amitz    0

10x !! :>

Share this post


Link to post
Share on other sites
ftb    0

where do i find theme files to replace uxtheme.dil with? and if i get one do i rename if uxtheme.dil and put it in my system32 folder?

Share this post


Link to post
Share on other sites
THE BAT    0

Nice Guider

and keep the Good Work (Y)

Share this post


Link to post
Share on other sites
Killer.jB    0

:angry: has anyone got the damn file for the weird version :

build 2600.xpsp_sp2_gdr.050301-1519 : Service Pack 2

i really want this please. insanekiwi if u cud have a try at finding this file. if some1 uploads the file carnt the maker of the oringinal file work his magic on this file...?

Share this post


Link to post
Share on other sites
Linsen    0

:angry: has anyone got the damn file for the weird version :

build 2600.xpsp_sp2_gdr.050301-1519 : Service Pack 2

i really want this please. insanekiwi if u cud have a try at finding this file. if some1 uploads the file carnt the maker of the oringinal file work his magic on this file...?

Same here. I got the exact same version (it's german) and I can't seem to find any uxtheme.dll for it.

Edit: Nevermind. I found the 5.0 version of Multipacker and it works with my version. I would post a link to it, but I can't remember where I found it...

Edited by Linsen

Share this post


Link to post
Share on other sites
T0t    0

I have some questions, sorry if I come off as ignorant or noobish, just really need some help. First of all, how do I check which uxtheme.dll file I need in order to patch the system file up manually? I've heard of 2 ways so far, the first being "start>run>cmd>winver" which gives me build number "Version 5.1 (build 2600.xpsp_sp2_gdr.050301-1519)".

The second is a method I found at another site, which also has a tutorial. The tutorial can be seen at the following:http://themes.belchfire.net/index.php?showtopic=9001 . And the method is (Incase any of you are too lazy to go visit the site :p) "--> System Tools --> System Information. On the System Summary page (the

first page shown), look at the line that reads "Hardware Abstraction Layer". Look at the last four numbers, they should match with the uxtheme.dll version you are trying to get (for example: It should say something like Version = "5.1.2600.2180. The last four number (.2180 in this example) must match the version of the

pre-patched uxtheme.dll file you download".

Now whenever I do method 1, I can never find the correct uxtheme.dll file. But when I do method 2 (ie. the tutorial site) I actually do find a matching uxtheme.dll file. But again, I am unsure of which to do. I'd appreciate any help on this matter, PLEASE.

Also, I am also looking for a uxtheme patcher. There are many versions out, and I am confused as of which to get. Which is the best patcher out at the moment? Keep in mind I have Service Pack 2. Thank you :)

Share this post


Link to post
Share on other sites
Mr Schnoobley    0

I cant seem to find the file I need to download on that website. Plese help. :no:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.