.net


Recommended Posts

cal2002    0

i have my Windows .NET Server Standerd build 3657 CD, and when i go to boot from the CD it loads all the files into RAM but then the HD stops spinning and i get an error saying "Setup can not start due to COVERAGE.DLL"

Has this happened to anyone else?

Link to post
Share on other sites
hobsgrg    52

ur problem is that you have the first leaked version of 3657, there was a repack which fixed this problem. U need to replace that file on the repack with the one on ur version. But don't think you'll be getting any help here as this is obviously warez and the thread will be closed just like the one b4 on this matter.

Link to post
Share on other sites
Impulfusion    0

why do u want to install .NET? after all the post about .NET here on neowin, u get the result that .NET is nearly the same thing that XP Professional... newayz, it's jus my way...

Link to post
Share on other sites
hobsgrg    52
Originally posted by Impulfusion

why do u want to install .NET? after all the post about .NET here on neowin, u get the result that .NET is nearly the same thing that XP Professional... newayz, it's jus my way...

because using beta operating systems is fun, sure windows .net is similar but it comes without a lot of the extra cr*p that comes with XP. I use both and admit i use XP most of the time, as some stuff doesnt work on .net that works on XP, notabably all of them being M$ software.

Link to post
Share on other sites
DigitalDJ    0
Originally posted by hobsgrg

because using beta operating systems is fun, sure windows .net is similar but it comes without a lot of the extra cr*p that comes with XP. I use both and admit i use XP most of the time, as some stuff doesnt work on .net that works on XP, notabably all of them being M$ software.

true but i believe that XP is better for games and you can upgrade to DX9 on XP ;)

Link to post
Share on other sites
cal2002    0

Yes but i can also download NTSwitch from BINK then make new new copy of WinXP Pro:rolleyes:

Link to post
Share on other sites
hobsgrg    52

Even if u use it, its still not a real version of Win XP. For instance even after using NTSwitch i still couldn't use the NVRefresh Tool so i couldn't change the refresh rate from 60Hz, yuck. I couldn't install Powertoys, so no TeakUI. I also couldn't install the intellipoint software for my mouse or for my keyboard. It might say Win XP on the boot screen and in winver, but some programs aren't stupid and realise its not really Win XP and refuse to install or to run.

Link to post
Share on other sites
Steven    80
Originally posted by hobsgrg

Even if u use it, its still not a real version of Win XP. For instance even after using NTSwitch i still couldn't use the NVRefresh Tool so i couldn't change the refresh rate from 60Hz, yuck. I couldn't install Powertoys, so no TeakUI. I also couldn't install the intellipoint software for my mouse or for my keyboard. It might say Win XP on the boot screen and in winver, but some programs aren't stupid and realise its not really Win XP and refuse to install or to run.

god NTSWITCHY my butt...

.net SERVER is a SERVER operating system

it tottally kicks the crap out of xp in that dept, thats its purpose, why not use it

for instance, you want 15 people to connect to your IIS or have 15 computers, you need a SERVER OS, with a DOMAIN Controller, why not use it..

NTSWITCH THIS! :evil:

Link to post
Share on other sites
hobsgrg    52
Originally posted by xStainDx

god NTSWITCHY my butt...

.net SERVER is a SERVER operating system

it tottally kicks the crap out of xp in that dept, thats its purpose, why not use it

for instance, you want 15 people to connect to your IIS or have 15 computers, you need a SERVER OS, with a DOMAIN Controller, why not use it..

NTSWITCH THIS! :evil:

I wasnt telling people to not use it, i myself use it, i was just saying if ur only going to use it on a workstation and just use it like u'd use Win XP and not use the server part of it then ur better off sticking with Win XP

Link to post
Share on other sites
altezza    0

Windows XP just enough for me for time being :D

Link to post
Share on other sites
hobsgrg    52
Originally posted by altezza

Windows XP just enough for me for time being :D

Unless your running a server then XP is good enough for anyone, i just like running a beta OS, lol

Link to post
Share on other sites
Steven    80

i'd use .net server, just because it'll have IIS 6

which will be the best yet

/me wants no suggestions for apache ty!

;)

Link to post
Share on other sites
Chris123NT    361
Originally posted by xStainDx

god NTSWITCHY my butt...

.net SERVER is a SERVER operating system

it tottally kicks the crap out of xp in that dept, thats its purpose, why not use it

for instance, you want 15 people to connect to your IIS or have 15 computers, you need a SERVER OS, with a DOMAIN Controller, why not use it..

NTSWITCH THIS! :evil:

Well at least theres somebody out there that understands the purpose of a server OS. Well said my friend :)

Link to post
Share on other sites
Groovedude    6

cal2002 why are u posting this again.... ITS A WAREZ VERSION OF the ISO by ***** dunno if im aloud to say ;) hehe... u the other thread was already locked..

And anyway u cant sue the iso... till u have the real .dll file that comes from the right 3657 cd... cos they have replaced wit a different version 1 like 3590 or summit.... no point asking for this file cos it is warez i guess

:ermm:

No Warez (links) & Cracks: help. requests or posts that discuss circumvention

-=Groovedude=-

Yes im a moany old Bugger lol.... but u have already posted this and got the thread locked... so that might be a hint lol

Link to post
Share on other sites
hobsgrg    52
Originally posted by groovedude2001

cal2002 why are u posting this again.... ITS A WAREZ VERSION OF the ISO by ***** dunno if im aloud to say ;) hehe... u the other thread was already locked..

And anyway u cant sue the iso... till u have the real .dll file that comes from the right 3657 cd... cos they have replaced wit a different version 1 like 3590 or summit.... no point asking for this file cos it is warez i guess

:ermm:

No Warez (links) & Cracks: help. requests or posts that discuss circumvention

-=Groovedude=-

Yes im a moany old Bugger lol.... but u have already posted this and got the thread locked... so that might be a hint lol

I hate to correct you but you've gotten the wrong end of the stick here. Whilst it is correct that u can't replace files from pre 3657 builds, this IS NOT what has happened here, when this build was first leaked this dll file was corrupted, so a new release was soon brought out with a non corrupted version. This person was unfortunate enough to get the first release and not the repack. The file wasn't replaced, it was just corrupted :dead:

Link to post
Share on other sites
Chris123NT    361
Originally posted by groovedude2001

cal2002 why are u posting this again.... ITS A WAREZ VERSION OF the ISO by ***** dunno if im aloud to say ;) hehe... u the other thread was already locked..

And anyway u cant sue the iso... till u have the real .dll file that comes from the right 3657 cd... cos they have replaced wit a different version 1 like 3590 or summit.... no point asking for this file cos it is warez i guess

:ermm:

No Warez (links) & Cracks: help. requests or posts that discuss circumvention

-=Groovedude=-

Yes im a moany old Bugger lol.... but u have already posted this and got the thread locked... so that might be a hint lol

Umm no the first ISO released merely had that file corrupted. Then it was repacked with a good file. Get it straight man :p

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.