• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Archived

This topic is now archived and is closed to further replies.

-= WindowsUpdate =-

Recommended Posts

Mystical112    1

im running windowsxp

i can't seem to access the site anymore it gives me this error...

Windows Update has encountered an error and cannot display the requested page. Network problems are preventing connection to the Windows Update servers. Please try again later.

anyone kno how to fix that?...

Share this post


Link to post
Share on other sites
configure    1

Moved from Software Assistance to Windows NT4/2000/XP/.NET forum.

Share this post


Link to post
Share on other sites
wI-OSMAN-    0

it could be just down when you did a scan for updates

Share this post


Link to post
Share on other sites
tomwarren    68
Originally posted by Mystical112

im running windowsxp

i can't seem to access the site anymore it gives me this error...

anyone kno how to fix that?...

Windows Update has encountered an error and cannot display the requested page.

Select from any of the following pages for information about Windows Update services, or send us your feedback.

Windows Update Home Page

About Windows Update

Support Information

Send error number to Microsoft (0x800A138F)

Note This sends error information but does not create a support incident; you may or may not receive a response.

Thats wot it does for me on my mums machine EVERY time she goes onto windows update and goes to install updates :(

Share this post


Link to post
Share on other sites
CrooKed    0

I get the same thing..

Even when I turn NIS off it still says error

Share this post


Link to post
Share on other sites
Big_Daddy    2

Are you running the (BETA) SP1 for WinXP?

Share this post


Link to post
Share on other sites
BxBoy    0

Could it be MS is blocking pirated copies of XP from accessing it?

Share this post


Link to post
Share on other sites
CrooKed    0

no (Beta) SP1

Share this post


Link to post
Share on other sites
Mystical112    1

nope no beta...

ya it used to work fine b4...and i just tried it today...

Share this post


Link to post
Share on other sites
mko    0

You might need to set a language for your IE. I have heard that if you don't set one you can be locked out of windows update at a random time.

Tools > Internet Options > Languages > Add..

Also you might want to try re-installing WU. WU wouldn't update anymore one day so i re-installed it following this article:

http://support.microsoft.com/default.aspx?...b;en-us;q319585

Share this post


Link to post
Share on other sites
CrooKed    0

mko

Your the greatest...

I tried the link .. did not work..

BUT I installed (English Canadian) and...........pop got in to the updates..

Thanks you saved me from all the potential exploits....

Share this post


Link to post
Share on other sites
Mystical112    1

i only have one language installed...eng - canadian...

Share this post


Link to post
Share on other sites
Curator    0

I've tried resetting my language and removing windows update but neither have worked for this problem in my case.

I cant get those two .dll files mentioned in the link above to freakin delete. Says it will say something but inserting windows cd but doesnt. It just replaces them back as soon as I delete them.

Any suggestions?:ermm:

Share this post


Link to post
Share on other sites
zztoolzz    0

----0x800A138F-----------

I just reinstalled xp yesterday and I'm now trying to update and I'm getting this same error....Tried all fixes around so far and nothing has worked

Share this post


Link to post
Share on other sites
Roger H.    776

it works for me and works fine... I don't know what could be the prob so umm? :s

Share this post


Link to post
Share on other sites
SirPsychoSexy    0

Microsoft was blocking pirated copies weren`t they? Or is this with service pack 1??

Share this post


Link to post
Share on other sites
zztoolzz    0

They are going to block corp Keys when they release sp1, but I didn't think that was happening yet...But who knows......

Share this post


Link to post
Share on other sites
warjockey    0

LAtely whenever I try to get updates, when it tries to look for updates it stays at 0% forever.

Share this post


Link to post
Share on other sites
Mystical112    1

guess i'll just wait till i format...

Share this post


Link to post
Share on other sites
mko    0
Originally posted by warjockey

LAtely whenever I try to get updates, when it tries to look for updates it stays at 0% forever.

It seems you have got a corrupt Windows Update. I had a similar error like this before happen out of the blue. So my best bet is to re-install first. Follow this article:

http://support.microsoft.com/default.aspx?...b;en-us;q319585

Share this post


Link to post
Share on other sites
zztoolzz    0

I've reformatted like 5 times and still won't update...It scans for critical updates and drivers and gives me 0%...it dosen't even scan for the windows recommecded downloads, that just remains grey....hmmmm, can't seem to figure this on out....

Share this post


Link to post
Share on other sites
MxxCon    0

zztoolzz, that sounds exactly like 0x800A138F error

Share this post


Link to post
Share on other sites
zztoolzz    0

Yep...Thats the error I'm getting

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.