.NET Compatability


Recommended Posts

jimmyt302    0

--

Edited by vanhalen5150
Link to post
Share on other sites
dicchicora    0

Has anyone gotten a BSoD stating bad_pool_caller or something like that after installing the Audigy drivers. Will the audigy work with .NET? I'm going to try and reinstall them again. Hopefully they'll work.

Link to post
Share on other sites
Glowstick    3

Diskeeper Server 7.0.408.0 runs fine here.

Link to post
Share on other sites
  • 2 weeks later...
lazydesert    0

is there any anti virus software that's working for any body ?

also,

i almost had a fit when logitech's mouseware wouldnt install, but then i changed it to win2000 compatibility and it installed and works find :D

Link to post
Share on other sites
CdCViRus    0
Originally posted by Edge

NAV Corp works over here. :)

NAV Corp is crap

Link to post
Share on other sites
munki    0
Originally posted by CdCViRus

NAV Corp is crap

For you...that may be the case, but it does the job for me.

Link to post
Share on other sites
=NickJ=    0

NAV Corp SERVER worked here, but not the client, which had worked in recent installs. SQL server wont install and neither will NetOp. My Audigy is in my desktop PC rather than my server so wouldnt know bout that

Link to post
Share on other sites
McKrout    0

i still have no sound, tried Standard, a reinstall of Standard and an install of Enterprise, i love both of them but i dont get any sound.

TS

Link to post
Share on other sites
Rivak    0

Did you start the Windows Audio service?

Link to post
Share on other sites
McKrout    0

windows audio service is started automaticly (i checked it out), i have tried default drivers and downloaded some from soundblaster.com, i have played with properties and told it to interact with desktop and i made sure that it was using the sound card and i made sure my digital out is turned on and it is, i've run out of ideas, if you have more, please let me know, i'd rather use .net over XP, i like it a bit more.

TS

Link to post
Share on other sites
S550    158

when i made a 2nd account I can no longer use ".jpg"images as backgrounds, anyone have the problem?

Link to post
Share on other sites
zztoolzz    0

Didn't come with drivers support for Netgear Network cards 311 and 312. Had to download the W2K drivers from Netgears Website.

Link to post
Share on other sites
Glowstick    3

My .NET RC1 runs perfectly:

Diskeeper Server

SQL Server 2000

NAV Corp 7.6

Audigy drivers

No flaws at all.

Link to post
Share on other sites
Xahid    5,365

Power Quest Volume manager 2.0 ain't work on .Net server

Link to post
Share on other sites
Pille    0
Originally posted by tagler

3D Mark 2001 = says i need DX8.1, which i have....

please post any other programs that don't work. and also post solutions if you can find them

in Windows .NET Direct X is by default disabled...

click right on the desktop and choose "Properties" and go t "Settings" then click on "Advanced" and Troubleshooting! There you can enabled Direct X Graphicssupport...

(Hope you can understand all... my english is not very good)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.