"Mode Not Supported" error...


Recommended Posts

dicchicora

I had posted this problem in the *nix switchers forum, and have tried each solution mentioned. So, now I'm coming straight to the Linux forum here for some help. Here's what I have done: First I tried Ubuntu because of all the good things I've heard. Upon using the Live cd and also the alternative cd and installing the OS, I kept getting an error from my monitor saying "Mode Not Supported". So, people said go to a command line and try configuring xserver. I did all that was offered and still the same problem. Then it was suggested to try another distro, so I downloaded Madriva Live cd and I was still getting the same problem. At first I thought it was my monitor, but now I'm thinking it's my graphics card which is an ATI 9600 Pro All-in-Wonder. So, my question, anyone here have this card and have it working? Please bear in mind, I am a noob and I'm looking for serious help in getting Linux to work for me. Thanks!

Link to post
Share on other sites
markjensen

In your other thread, I posted a recommendation to try a Knoppix CD. You replied that you were "trying Knoppix. But I'm assuming the same thing will happen.". You never did say if it worked, or what problem you had. I'll assume you *did* try it, and it did the same thing.

Continuing from that point, with a Knoppix CD, when it first boots and waits for you to (normally) hit ENTER (or wait), try each of the following, and let me know which one(s) works:

  • knoppix screen=1024x768
  • knoppix xvrefresh=60
  • knoppix xserver=XF86_SVGA
  • knoppix xmodule=svga
  • failsafe

I am hoping that either the "screen" or "svrefresh" option works, as these are areas where I would be most familiar (just simple settings in the /etc/X11/xorg.conf file).

Link to post
Share on other sites
dicchicora

I had totally forgotten that I had downloaded Knoppix until you mentioned it again. So, here I am actually using Knoppix. I did have to go through the boot up options and force it to use a screen resolution of 800x600. Now though, when I try to go to a higher resolution my screen goes all haywire, and I hate using this screen res...everything looks so big...lol! So, now that I know I can get Linux to work, what would be my choices from here on out? Do I have to keep my screen res. at 800x600? Should I try to force Ubuntu to use this screen res. and then try the ATI drivers and hope they allow me to change the resolution? If I were to keep using Knoppix, how do you install programs or save files if it's run from the cd? Lots of questions, I'm sorry. Just remember, I'm new to this whole Linux thing, but willing to try it and see what happens. Thanks for everything!

Link to post
Share on other sites
markjensen

I've only used Knoppix as a LiveCD, and haven't ever installed anything within that environment (you can, it just isn't persistent).

At this point, I would recommend installing Linux (you mentioned Ubuntu), and getting it to work at the resolution you need.

Link to post
Share on other sites
ootput

Now though, when I try to go to a higher resolution my screen goes all haywire

Did you adjust the refreshrates when changing the resolution?

As it appears that your monitor's modelines aren't correctly detected, you'll have to manually specify resolution+refreshrate combinations.

Btw, describe 'haywire'

Link to post
Share on other sites
dicchicora

I did not change the refresh rates when changing the resolution. I'll give it a try. When I said haywire, I was exaggerating a little bit, but basically, the picture was screwy. The taskbar was in weird places, mixed up over the screen, and the screen was in mixed up in different squares.

On a side note, I did go back to Ubuntu and went through the configuring of xorg to tell it to use the 800x600 resolution, but I got the same results. Mode not supported.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.