• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

The memory can't be read...and logging does not work either

Recommended Posts

_R2D2    0

My sister is having problems with her computer. It is a fairly new Dell laptop which has worked fine until just a few days ago, when she shut down for the night just as usual. The day after, the computer would just freeze when she tried to login. Windows said "loading personal setting" or whatever the exakt phrase is, but then nothing would happen. She left it on for another 15 minuter but everything stays the same.

I rebooted just to try it out. When the Welcome-screen loads, there are two identical (except for the memory adress) error messages (look at the end of the post for pictures) shown twice and the computer speaker beeps.

After that, I can log in on another of the 4 accounts and get logged in but the computer is unstable. Logging on to my sister accounth as worked once of the many times I tried, and then explorer.exe wouldn't load.

I tried a virus-scan and system restore in safe mode but nothing made a difference really. I downloaded memtest86, put it on a floppy and ran the test until it had 5 passed complete tests, but there were no errors at all.

I'm not really up to date with what Dell gives you with a new computer, but I think there should be an XP-CD somewhere in the box the computer was delivered in. Is a repair install a good option or is backup+reformat the way to go? Or is there any other way to solve this? Any other tests I should run to find out what the error is?

Picture:

The error message is in Swedish, but memory adresses are universal and some parts of it are in English. I took pictures of it because I didn't want to login, just to have the computer freeze in the middle of saving the screenshot.

s5001808ai6.jpg

s5001809yu9.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.