Archived

This topic is now archived and is closed to further replies.

Ran autopatcher, Internet Became slow

Recommended Posts

crazcyclown    0

I installed autopatcher, and rebooted then my internet became slow

what has happened

i am running vista with high peed internet cable

Share this post


Link to post
Share on other sites
+M2Ys4U    97

It could be a coincidence, but without further info, it's impossible to debug.

Share this post


Link to post
Share on other sites
PictorieN    0

i did have a problem with a laptop today with IE being really really slow, I disabled IPv6 in the network adapter settings and seem to come good after reboot. Not 100% this is your issue but worth a shot.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.