• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

I'm having DNS issues

Question

HellBender    0

I recently moved my domain to a new server (and IP). However, for some reason, a small number of people end up hitting my old server.

My old IP/server has an A record of old.domain.com, and my new IP/server has an A record of new.domain.com. www.domain.com points to the new server, as well as domain.com.

I don't know how people are still getting to the old server. I'm not using a load balancer or anything that diverts requests. Any ideas?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
+BudMan    3,737

An what was the ttl of your records?? It quite possible their dns still has it cached if you had a LONG ttl.

Share this post


Link to post
Share on other sites
  • 0
HellBender    0

Only 24 hours - and its been a week since I did the change, so they shouldn't be cached any more.

Share this post


Link to post
Share on other sites
  • 0
+BudMan    3,737

can you give the domain a records in question? An the nameservers of your old host. PM them if you do not want them to be public.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.