• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Youtube Full Screen doesn't work

Recommended Posts

Izlude    100

I got a samsung syncmaster 226bw in front of meh, yes. The resolution is 1680 x 1050, (that actually doesn't matter because this happens on all res')

The problem is when I go full screen. I'm presented with a gray screen that has a slash in the middle. At first I thought maybe it was youtube, but then it happened with other things like minilife (cheap knock off of the sims on flash) and other flash goodies.

Does this happen with anyone else? Not sure if it's something in Vista, perhaps the driver for the monitor. I tried the default CD drivers and the Vista updates. No go...

Share this post


Link to post
Share on other sites
JBOURNE    0

What kind of video card do you have,what version flash are you running & is hardware acceleration on??

neowin_help638610.png

Share this post


Link to post
Share on other sites
Izlude    100

radeon 9200, latest version of flash 9 (double checked by reinstalling it from the website) and ya acceleration is on.

when i first got this monitor it did work, but later on it just started doing that. even after a format (for other reasons) i was hoping maybe that problem would also be fixed, but no go...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.