Archived

This topic is now archived and is closed to further replies.

UxStyle Core Beta available for testing

Recommended Posts

Rafael    1

I've unleashed the first beta build of UxStyle Core onto the world. It should work on Windows XP, Windows Server 2003, Windows Server 2008, Windows Vista, and most importantly Windows 7. All platforms. Revert your lame Uxtheme patches and give it a shot! Let us know if we blow up your machine. We're keeping a tally.

More information // Forums // Download

Share this post


Link to post
Share on other sites
Descartes    119

I installed it and it worked fine until I restarted my machine - after that, Aero was disabled. Do I have to put something in my startup?

'Cause after all, an once applied ux patch just works...

Share this post


Link to post
Share on other sites
Rafael    1
I installed it and it worked fine until I restarted my machine - after that, Aero was disabled. Do I have to put something in my startup?

'Cause after all, an once applied ux patch just works...

Are you on Windows XP? Did the Unsigned Themes service (see services.msc) remain? Starts?

Share this post


Link to post
Share on other sites
Subject Delta    108

Glad to see you have hit a release for this, although sadly there are few Windows 7 styles to test it with at the moment.

Share this post


Link to post
Share on other sites
Descartes    119
Are you on Windows XP? Did the Unsigned Themes service (see services.msc) remain? Starts?

I'm on Windows 7 RC. I don't know, actually I uninstalled it and just went for the patched files, before I noticed this thread and posted here.

I'll be more than glad to help and revert just to test it, as soon as I find some free time, though.

Share this post


Link to post
Share on other sites
Tailwind    326

What does this do different to say VistaGlazz?

Share this post


Link to post
Share on other sites
Steve B.    466
What does this do different to say VistaGlazz?

It lets you use any visual style available for said operating system.

Works fine my end, XP SP3 MCE 2005.

Share this post


Link to post
Share on other sites
ThePitt    199

tested on vista x86. runs ok by now. I dont waste much time on this because I dont give a **** how an OS looks.

In case that doesnt work, 1st dont run the installer from desktop, and 2nd if the service doesnt run remember to install this

http://www.microsoft.com/downloads/details...;displaylang=en

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.