• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

aperture won't open

Recommended Posts

crazzy88ss    65

Aperture won't open. It just sits at the bootup/license screen forever. I've rebooted. No luck. Everything's up to date.

Any ideas?

*edit* oh nevermind. There's a Pro Kit update... lets see if that fixes anything...

Nope, it's still broken.

Share this post


Link to post
Share on other sites
crazzy88ss    65

nothing?

Share this post


Link to post
Share on other sites
Brian M.    778

Any Console messages while it's hanging?

Share this post


Link to post
Share on other sites
Malik05    4

umm...try creating a new user on that computer and see if it happens on the new user...

Try removing your plist file, dont delete, just move it to your desktop (make sure Aperture is not running when you do this), you can find the plist by going to the user directory, Library, Preferences, and it should be there somewhere in the list of all the other files...

All else fails, just try reinstalling it...

Share this post


Link to post
Share on other sites
crazzy88ss    65

So after 45 minutes on hold with Apple Pro Software tech support I finally got somebody. He had me delete the two preference files and reinstall Aperture. That fixed it.

He had no idea how that could have happened. *shrug*

thanks guys.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.