Jump to content



Photo

So windows 8 and filesharing, does it even work?

win8 win7

  • Please log in to reply
21 replies to this topic

#16 MidTxWRX

MidTxWRX

    IT Professional

  • Joined: 09-September 10
  • Location: Irving, TX
  • OS: [Latest] OS X, Windows 8, iOS, Windows 7, Ubuntu
  • Phone: iPhone 4

Posted 02 October 2012 - 21:19

I've had this issue continuously as well. I actually was running Windows 8, made a system image and had it stored on another computer's hard drive. When I reinstalled Windows 8 and tried restoring that image, it just kept saying that the path was incorrect and when it did connect, it would say that the image was not found. I did plenty of research too, i tried placing the image folder on the root of the share, etc and it never worked.


#17 BajiRav

BajiRav

    Neowinian Senior

  • Joined: 15-July 04
  • Location: Xbox, where am I?
  • OS: Windows 8.1, Windows 8
  • Phone: Lumia 920

Posted 03 October 2012 - 07:28

If you are using Microsoft account on Windows 8, that caused problems when I had a Win7-Win8 setup(~2days). I never bothered to troubleshoot though. :/ Read on "Everyone" should work.

#18 jamieakers

jamieakers

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 08-January 10
  • Location: London, England
  • OS: Windows 8.1
  • Phone: Dell Venue Pro

Posted 03 October 2012 - 07:51

Works fine in all my test environments. File-sharing between Windows 7/Windows 8/Server 2012/Server 2008 R2 all works exactly as it always has done.

#19 +Brandon Live

Brandon Live

    Seattle geek

  • Joined: 08-June 03
  • Location: Seattle, WA

Posted 03 October 2012 - 16:43

Are you using a user account that exists on both machines with the same name but different passwords? This can sometimes cause problems.

#20 Travis959

Travis959

    Neowinian

  • Joined: 01-May 05

Posted 03 October 2012 - 20:27

Nope, I'm using my live account in Windows 8 to sign in, and just a regular username on my other PC. I didn't get to test much last night, but I think disabling IPv6 in the Windows 8 network adapter settings might have fixed the issue. Not sure why this would matter as IPv6 is enabled in the Windows 7 manager and my connection goes through a switch that has IPv6 support (and I could ping the IPv6 address on both machines). Likewise, both remote desktop and VNC had no problems connecting to the other PC. Only trying to browse the network directories did it tell me "path not found".

I'll have to do more testing to verify that is the case, but I didn't seem to get anymore "path not found" errors after disabling it. For what it's worth, I tried both the PC name and the IPv4 address before when it was working sporadically.

#21 dharmil007

dharmil007

    Neowinian

  • Joined: 27-June 10

Posted 24 November 2012 - 17:21

i m also facing the same problem.
i Just now updated to Windows 8 from Win7 on my laptop.

Before on Windows 7 the sharing was working perfectly.
But now on Windows 8 i just can see the name of the drives but cant access their conTenT.

PlS. canny one hElP ???

#22 spyke1

spyke1

    Resident One Post Wonder

  • Joined: 24-January 13

Posted 24 January 2013 - 20:24

Turning off IPv6 in the properties for the connection on my Win8 machine immediately fixed the issue. :woot:



Click here to login or here to register to remove this ad, it's free!