Jump to content



Photo

Internet disconnect during install of network printer

win8

  • Please log in to reply
6 replies to this topic

#1 Wannes

Wannes

    iCommand ⌘

  • Joined: 03-January 04
  • Location: Belgium
  • OS: Windows 8.1
  • Phone: iPhone 5

Posted 17 November 2012 - 14:44

Whenever trying to install a printer/network printer on Windows 8 my wireless network disconnects. The icon still shows it's connected but webpages don't load anymore. All other internet services are also disconnected.

Anyone have a reason/solution for this?


#2 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 17 November 2012 - 14:46

what router do you have?

#3 OP Wannes

Wannes

    iCommand ⌘

  • Joined: 03-January 04
  • Location: Belgium
  • OS: Windows 8.1
  • Phone: iPhone 5

Posted 17 November 2012 - 15:03

Belgacom B-BOX2

Posted Image

but this also happens on my home router: Thomson tg789vn

Posted Image

My laptop is an Asus with following adapter: Qualcomm Atheros AR9002WB-1NG Wireless Network Adapter

#4 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 17 November 2012 - 15:24

running the latest firmware?

#5 OP Wannes

Wannes

    iCommand ⌘

  • Joined: 03-January 04
  • Location: Belgium
  • OS: Windows 8.1
  • Phone: iPhone 5

Posted 17 November 2012 - 15:55

Yes, on both.

#6 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 17 November 2012 - 16:21

have you reset it?

#7 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 17 November 2012 - 16:44

Try assigning the printer / laptop a static IP, maybe the printer is causing an IP conflict