Jump to content



Photo

Windows 8 Going to Sleep?

win8

  • Please log in to reply
10 replies to this topic

#1 Eddie7

Eddie7

    Hallo... www.connectw.me

  • Joined: 01-December 11
  • Location: Sydney, Australia
  • OS: Windows 7 Ultimate
  • Phone: 1-800-CALL-ME-MAYBE

Posted 17 November 2012 - 16:43

I'm trying to upload a video to YouTube which is taking me a really long time. I left my computer on all night but my computer still goes to sleep. Now I'm not sure if this is really called "going to sleep" but I must press the power button and after a couple seconds, it takes me to my login page. After that, I'm still able to resume everything I'm doing before it went to "sleep".

I've also changed my power plans (btw, I'm using a laptop) as shown in the picture below:

Posted Image

But after changing my power plan options, it still goes to sleep. Now before I upgraded to Windows 8, I was running on Windows 7. My Windows 7 computer would never shut off or go to sleep like this. I'm just not sure why Windows 8 would do it.

Anyone know a fix for this?


#2 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 17 November 2012 - 16:46

Possible you have a screensaver set to start after a certain length of time, and under the screensaver choice is a check box that says "On resume, display login screen" uncheck that ?

#3 siah1214

siah1214

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 09-April 12

Posted 17 November 2012 - 16:47

Make sure there's no "auto lock after x minutes" being enforced. The computer in a lock state ignores what ever power preferences you have set up and sleeps after a few minutes.

#4 OP Eddie7

Eddie7

    Hallo... www.connectw.me

  • Joined: 01-December 11
  • Location: Sydney, Australia
  • OS: Windows 7 Ultimate
  • Phone: 1-800-CALL-ME-MAYBE

Posted 17 November 2012 - 16:59

Possible you have a screensaver set to start after a certain length of time, and under the screensaver choice is a check box that says "On resume, display login screen" uncheck that ?

Make sure there's no "auto lock after x minutes" being enforced. The computer in a lock state ignores what ever power preferences you have set up and sleeps after a few minutes.


Thanks guys but here's what was set the whole time:

Posted Image

#5 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 17 November 2012 - 17:08

Control Panel > Power Options > "Choose what the power buttons do" you can click "Change settings that are currently unavailable" and disable needing to enter a password on wake

Doesn't solve why it is locking the machine to begin with though

Does the same happen if you choose "High Performance" power plan ?

Also if you enter advanced power plan settings you could try disabling this

Posted Image

#6 DJ-Light

DJ-Light

    Que?

  • Joined: 15-October 05
  • Location: Vega Baja, Puerto Rico

Posted 17 November 2012 - 17:12

Don't close the lid or change what closing the lid do.

#7 OP Eddie7

Eddie7

    Hallo... www.connectw.me

  • Joined: 01-December 11
  • Location: Sydney, Australia
  • OS: Windows 7 Ultimate
  • Phone: 1-800-CALL-ME-MAYBE

Posted 17 November 2012 - 17:17

Control Panel > Power Options > "Choose what the power buttons do" you can click "Change settings that are currently unavailable" and disable needing to enter a password on wake

Doesn't solve why it is locking the machine to begin with though

Does the same happen if you choose "High Performance" power plan ?

Also if you enter advanced power plan settings you could try disabling this

Posted Image


Yeah thanks for that but like you said, why is it even locking on the first place? And also, when I log back in, I don't need a password, I just need to click on the start screen at the bottom and the start screen goes up and it says it's logging me in.

#8 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 17 November 2012 - 17:32

Yeah thanks for that but like you said, why is it even locking on the first place? And also, when I log back in, I don't need a password, I just need to click on the start screen at the bottom and the start screen goes up and it says it's logging me in.


Maybe its not going to sleep, is it only the power button that wakes it ?

If its just the lock screen timeout, you can try disabling it using this tutorial
http://blog.laptopma...in8-lock-screen


Or changing its delay here
http://www.eightforu...indows-8-a.html

#9 smsmith

smsmith

    Neowinian

  • Joined: 01-April 06

Posted 10 December 2012 - 04:57

In the same dialog that is shown above, click on the + sign next to sleep. See the Hibernate section. I found that even though I had been putting the laptop to sleep, it was coming back from hibernate, because the default was to hibernate after 5 hours even when plugged in. I don't think Win7 did that. I changed it to 900 minutes, but haven't had a chance yet to test an extended sleep cycle.

#10 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 13
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: Windows 8.1
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 10 December 2012 - 05:01

sounds like it is going into hibernation to me

the hibernate timer works separately from the sleep timer but is located under the sleep timer in the advance power options

hibernate.PNG

i have mine set to never because i don't bother with hibernation

#11 sotakust_hacker

sotakust_hacker

    Resident One Post Wonder

  • Joined: 26-February 13

Posted 26 February 2013 - 20:21

Control Panel > Power Options > Choose what closing the lid does > When I close the lid: Do nothing (both boxes)