Sign in to follow this  
Followers 0

3 posts in this topic

Posted

My Windows 8 PC completely ignores my power settings, normally I'd be on "High Performance" but then it started going to sleep after just a few minutes of inactivity, it goes right to the lockscreen even quicker, I don't have any screensavers enabled or anything.

I tried making a new Custom Power Plan with "Go to sleep" - Never etc but it still does the same. It's getting really irritating.

Share this post


Link to post
Share on other sites

Posted (edited)

Right bare with me I'll have a look, as i have the same problem, only way i could stop it was to **** around with power settings, gimmie 10 mins and ill try to find out.

Edit -

(1)

http://www.eightforu...ff-timeout.html

(2)

http://www.eightforu...indows-8-a.html

Do step one if you don't have the option. See if that helps...

I CANNOT BE HELD RESPONSIBLE FOR THE .REG FILE! CHECK BEFORE YOU RUN IT!

Edit edit -

http://www.c-sharpco...t-in-windows-8/

This is abit of an easier route to follow, plus you know nothing is getting messed up in the registry,

Hope this helps pal.

Edited by SickDave

Share this post


Link to post
Share on other sites

Posted

Is it an Asus pc? If so their special power settings will always reset. The only way to make them stay is to use the keyboard shortcut and the you can only change between the Asus power settings.

Acer has something similar with their 8hr Eco laptops.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.