79 posts in this topic

I am using Windows 7 Home Premium. I installed Windroy_earlyrelease.exe using "Run" instead of downloading and installing. After installation, I ran WindowsAndroid. I got a console (CMD) window very much like what Detection shows in post #4 of this thread, except instead of that last line saying that a socket was created, I get:

WindowsAndroid RuntimeException Error binding to local socket 560 
ZygoteInit at 

I found the platform_frameworks_base/core/java/com/android/internal/os/ZygoteInit.java source code and the catch block for line 170 seems to be issuing the error, so that source code appears to match.


If anyone knows how to get past that then that would help. I am just trying to try WindowsAndroid; I do not need it or anything like that. I am however eager to try it.

Share this post

Link to post
Share on other sites

Hasn't anyone here heard of BlueStacks?

I've been using it for awhile. I sideload all the apk files I want with it, plus Google PlayStore, etc. etc.

Runs fullscreen, has every gui element as a phone/tablet. I installed Next Launcher on it though.

Only prob with BlueStacks is that right now it's only running Android 2.3, so it's limited a bit for newer apps.

Anyways, nice to see more Android/Windows progress though.

Share this post

Link to post
Share on other sites

I see that there is a new version, apparently posted the day after my post here. I uninstalled the previous version and installed the new version. Now the Android window starts in full-screen mode and I am unable to do anything. I am unable to switch to any other application. I use Ctrl-Esc to show the Start Menu and Taskbar but when I click on any icon in the Taskbar nothing happens. When Windroy starts I can see animation of "android" and the animation stops when I click on the display (or maybe the mouse click was a coincidence). I am unable to see the console window; when I click on the icon for it in the Taskbar, nothing happens.


Oh, okay. I tried it again and used Alt+Tab. When I do that I can see the console window when it is previewed. I see that the last line says "created named socket" or something close to that. So at least it is getting past that. Unfortunately Windroy seems to be not using Windows properly. I am still getting crashes of other software when I close Windroy; I think one of the other software is drmserver.

Share this post

Link to post
Share on other sites

Android running with Windows kernel

This is impossible and also make no sense at all.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.