HTTPS sessions active for Tier 2 subscribers


Recommended Posts

rr_dRock

We may fix this at some point but it has no priority atm (working on something far more important :shifty: )

FREE KITTENS?

  • Like 1
Link to post
Share on other sites
Geoffrey B.

I just started to notice that the website keeps dropping out of HTTPS mode and going back to normal after a few page views, and then i have to go back and type it in for it to go back into HTTPS otherwise after a few page views it goes back again. I have my homepage set to the HTTPS version so i can go back using the home button but just a few pages into the forum and its gone again.

 

Using Chrome Version 30.0.1599.14 dev-m

 

 

After a quick test, it looks like it is HTTPS everywhere except when i have loaded a topic to view the responses.

Link to post
Share on other sites
  • 2 weeks later...
winlonghorn

https login enabled (forum only atm, I will change the main page login asap)

 

Installed intermediate CA's (thanks BudMan)

 

This is why I like Neowin! Your concern for your users and openness to suggestions is great. Thank you!

  • Like 1
Link to post
Share on other sites
Steven P.

It's being worked on, I see that the minispy has already been updated so should now stay on https.

Link to post
Share on other sites
The Evil Overlord

It's being worked on, I see that the minispy has already been updated so should now stay on https.

a little off topic, and I apologise, but wasn't there a mention of some new themes?

Link to post
Share on other sites
Steven P.

No, when?

Link to post
Share on other sites
The Evil Overlord

in one of my rant posts, in the soapbox, I think....

Something about pro theme not coming back to Neowin, but darkside and another one will be...

Link to post
Share on other sites
The Evil Overlord

I apologise in advance if this has been posted in the wrong section, but this has appeared on ie10

Just wanted to let staff know in case it's a new issue

 

post-354816-0-08330800-1378194571.jpg

 

Neowin.txt

 

edit, added text doc, just in case

Edited by Dushmany
Link to post
Share on other sites
  • 7 months later...
funkydude

Your cipher order is still incorrect, I guess you ignored my earlier link.

 

We may fix this at some point but it has no priority atm (working on something far more important :shifty: )

 

8 months later and you still have a flawed cypher suit order, leaving your IE users without PFS protection. Nice work, it's not like I gave you the instructions on a silver platter or anything.

Link to post
Share on other sites
Steven P.

Will report this to devs. As a side note SSL was changed to be used for secure logins only because a full HTTPS session broke (other) stuff.

  • Like 1
Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.