• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

We're upgrading the forums to 4.1 w/e of 28 November

Recommended Posts

FloatingFatMan    20,950

The upgrade will take place today.

What time are you guys taking them offline?

Share this post


Link to post
Share on other sites
BinaryData    777

Did the upgrade happen, because the Enter button still double spaces.

Share this post


Link to post
Share on other sites
SnoopZ    320

Think the upgrade has happened.

Share this post


Link to post
Share on other sites
TAZMINATOR    12,430
Just now, SnoopZ said:

Think the upgrade has happened.

Yes it has... it was down for little awhile.

Share this post


Link to post
Share on other sites
+John.    1,396
7 hours ago, BinaryData said:

Did the upgrade happen, because the Enter button still double spaces.

 

It updated since you posted. All good now! 

Share this post


Link to post
Share on other sites
BinaryData    777
13 hours ago, John. said:

 

It updated since you posted. All good now! 

 

Awesome. I've noticed a few changes since then. Like playing my flash games or watching Netflix. Neowin tells me when things have had new topics posted, etc.. 

 

Anyone else have issues with PLEX/AP/Netflix crashing to refusing to unpause after a Neowin Forums post has been updated?

Share this post


Link to post
Share on other sites
BinaryData    777

Sorry for the double post.

 

When I quote people, it quotes them twice, without any code behind it like <quote="BinaryData">Blah</quote>

Share this post


Link to post
Share on other sites
bluesman86    360

Something's wrong with the quoting system now. Is it because of the update?

Share this post


Link to post
Share on other sites
LimeMaster    15,602
2 minutes ago, bluesman86 said:

Something's wrong with the quoting system now. Is it because of the update?

Maybe, though it's working fine for me.

Share this post


Link to post
Share on other sites
bluesman86    360
1 hour ago, LimeMaster said:

Maybe, though it's working fine for me.

Sometimes it quotes everything double.

Share this post


Link to post
Share on other sites
LimeMaster    15,602
1 hour ago, bluesman86 said:

Sometimes it quotes everything double.

Oh that! I believe that apparently only occurs if you use the multiquote feature. Quoting two or more people using the standard version seems to work, and can be used as a temporary solution until the devs get round to fixing the multiquote bug.

  • Like 1

Share this post


Link to post
Share on other sites
MikeChipshop    3,458
12 minutes ago, LimeMaster said:

Oh that! I believe that apparently only occurs if you use the multiquote feature. Quoting two or more people using the standard version seems to work, and can be used as a temporary solution until the devs get round to fixing the multiquote bug.

Unless they've fixed it, nah, i had this issue with quoting single people with only the normal quote button.

Share this post


Link to post
Share on other sites
LimeMaster    15,602
15 minutes ago, MikeChipshop said:

Unless they've fixed it, nah, i had this issue with quoting single people with only the normal quote button.

Working fine at the moment. In fact, I've never encountered the issue myself the past few days. I've only really seen the issue happening with other people.

Share this post


Link to post
Share on other sites
adrynalyne    13,908
1 hour ago, MikeChipshop said:

Unless they've fixed it, nah, i had this issue with quoting single people with only the normal quote button.

It seems to be thread specific.

Share this post


Link to post
Share on other sites
offroadaaron    231

I needed to clear my cached cookies and plugs for the reply box to actually work. It would just sit there is not load anything.

Share this post


Link to post
Share on other sites
SiCKX    403

My apologies if it's a simple setting I overlooked, but how do I get rid of this?

 

WxAJUDH.png

Share this post


Link to post
Share on other sites
Boo Berry    2,264

Select Always Block Notification.

Share this post


Link to post
Share on other sites
TAZMINATOR    12,430
8 minutes ago, SiCKX said:

My apologies if it's a simple setting I overlooked, but how do I get rid of this?

 

WxAJUDH.png

 

3 minutes ago, Boo Berry said:

Select Always Block Notification.

If you accidentally enabled it then do the steps:

 

In about:config,

 

turn dom.webnotifications.enabled to false

 

 

  • Like 2

Share this post


Link to post
Share on other sites
SiCKX    403

Selecting Always Block didn't work.

TAZMINATOR's suggestion wins, thank you.

  • Like 1

Share this post


Link to post
Share on other sites
TAZMINATOR    12,430
Just now, SiCKX said:

Selecting Always Block didn't work.

TAZMINATOR's suggestion wins, thank you.

No problem. Glad to help.   :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.