Are you sure you want to leave this webpage?


 Share

Recommended Posts

This message has popped up frequently over the past four to five days whenever I click a link on the Neowin website.  This only happens while using IE 11 but Firefox works just fine.

Link to comment
Share on other sites

Once I am on the Neowin website it can happen at anytime.  Clicking on articles on the Frontpage or just browsing in the forums can cause this message to pop-up.

 

Once I leave the website this message no longer pops up. 

Link to comment
Share on other sites

yeah I was getting this just clicking around the site or if I tried to close the browser..... while logged in (not sure about not logged in)

 

haven't seen it today yet though

Capture2_thumb_PNG_82674838191c66e08501ed8965ea7b6b.png

Link to comment
Share on other sites

btw while I was watching the network monitor trying to figure out what was going on, just sitting idle on neowin is using up 0.64MB of network bandwidth about once per minute :huh: hundreds of ad connections and downloads (during the time I'm on, not at once)......

 

 

Capture2.PNG

This screen shot was just 1 minute of idle time not doing anything, every minute this happens again and again

Edited by neufuse
Link to comment
Share on other sites

I'm still getting this alert box as of today, HOWEVER!

 

I just got this same thing on a completely unrelated site that was covered with similar ads to neowin's site...

 

not sure how to debug this since you can't break into the debugger when a modal window is showing ugh..... it's 99% likely it's an ad provider doing this

Link to comment
Share on other sites

  • 3 weeks later...
On 4/26/2016 at 4:38 AM, neufuse said:

btw while I was watching the network monitor trying to figure out what was going on, just sitting idle on neowin is using up 0.64MB of network bandwidth about once per minute :huh: hundreds of ad connections and downloads (during the time I'm on, not at once)......

 

 

Capture2.PNG

This screen shot was just 1 minute of idle time not doing anything, every minute this happens again and again

I am going to report this so ad ops can look into it.

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.