Problem Posting With Firefox


 Share

Recommended Posts

Firefox version? Addons Installed? OS version?

 

Tried to clear cache and cookies? Ctrl + F5?

Link to comment
Share on other sites

5 minutes ago, Zlip792 said:

Firefox version? Addons Installed? OS version?

 

Tried to clear cache and cookies? Ctrl + F5?

I did all of that. standard add-ons no flash no e10s Firefox 49.0.1 64 bit. Addons adblock, Tab Mix, Colt they are all signed.

Link to comment
Share on other sites

4 minutes ago, Gary7 said:

I did all of that. standard add-ons no flash no e10s Firefox 49.0.1 64 bit. Addons adblock, Tab Mix, Colt they are all signed.

Tried turning back on - e10s. It will make only particular tab to crash rather than whole browser.

 

Also FX is moving with e10s on, so you should expect more issues, if it is turned off.

Link to comment
Share on other sites

25 minutes ago, Zlip792 said:

Tried turning back on - e10s. It will make only particular tab to crash rather than whole browser.

 

Also FX is moving with e10s on, so you should expect more issues, if it is turned off.

How do I turn it on? I never turned it off, I just installed Fx 40 64 Bit the way it was..

Link to comment
Share on other sites

7 minutes ago, Gary7 said:

How do I turn it on? I never turned it off, I just installed Fx 40 64 Bit the way it was..

Go to 'about:support' and confirm whether it is turned on or off:

 

e10s.PNG

 

Now go to 'about:preferences#general' and tick the 'Enable multi-process Firefox'.

Link to comment
Share on other sites

8 minutes ago, Zlip792 said:

Go to 'about:support' and confirm whether it is turned on or off:

 

e10s.PNG

 

Now go to 'about:preferences#general' and tick the 'Enable multi-process Firefox'.

In about:support it says it is disabled by adons. Which one would do that? I Toggled it to true in about:config.

Link to comment
Share on other sites

17 minutes ago, Gary7 said:

In about:support it says it is disabled by adons. Which one would do that? I Toggled it to true in about:config.

Some accessibility addon might be causing the issue. Since accessibility causes issues with the electrolysis currently.

 

Can you post screenshot from about:support for the Extensions section?

Link to comment
Share on other sites

It is most likely an accessibility option that is causing e10s to be disabled.

 

about:config

 

search for accessibility and snip a screenshot and post it here. You can also force disable accessibility so it wont do that.

Link to comment
Share on other sites

it almost sounds like a profile corruption @Gary7 I would launch firefox from a run box with "Firefox.exe -p" to load the profile manager and try creating a new profile to see if that helps.

Link to comment
Share on other sites

I did a refresh of Firefox and it still did not work. I then looked at my profile folder and there were like 8 or 9 different profiles. I can't understand how Fx worked at all??

15 minutes ago, Circaflex said:

It is most likely an accessibility option that is causing e10s to be disabled.

 

about:config

 

search for accessibility and snip a screenshot and post it here. You can also force disable accessibility so it wont do that.

 

acc.PNG

Link to comment
Share on other sites

14 minutes ago, Gary7 said:

I did a refresh of Firefox and it still did not work. I then looked at my profile folder and there were like 8 or 9 different profiles. I can't understand how Fx worked at all??

 

~snipped~

Make following config to "accessibility.force_disabled" to 1 from 0.

Link to comment
Share on other sites

1 minute ago, Gary7 said:

It was 0

Make it to 1 and restart browser and check 'about:support', whether the Multi-Process is now enabled or not.

 

If enable then try to navigate neowin to check whether it is still causing issue or not.

Link to comment
Share on other sites

In about:config also make sure extensions.e10sBlocksEnabling and extensions.e10sBlockedByAddons are set to false too. Personally I also make sure browser.tabs.remote.force-enable and layers.offmainthreadcomposition.testing.enabled and browser.tabs.remote.autostart are all set to true (if they don't exist, create them as boolean). That forces e10s enabled for me.

Link to comment
Share on other sites

all of the accessibility options need to be default, anything bold or userset will turn e10s off. You have many that are user set.

Just now, Gary7 said:

OK I have done all of that now how do I see if it is working?

click the menu button and see if an option for new tabs is non-e10, or under settings multiprocess should be checked.

Link to comment
Share on other sites

12 minutes ago, Gary7 said:

OK I have done all of that now how do I see if it is working?

Go to about:support to ensure that multi-process is 1/1.

Link to comment
Share on other sites

  • Jason S. locked this topic
This topic is now closed to further replies.
 Share