• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Cannot boot into android x86, grub doesn't appear

Recommended Posts

EkosFox    0

Hi guys, could you help me? I tried to install android 7.1 RC1 86x firstly for BIOS(legacy) mode because i like to keep the second OS hidden then I can boot directly to Windows 8.1 on EFI, then I selected to install grub but after I restart the PC my stock bootloader was still starting saying that doesn't have a bootable device and nothing of grub and therefore I cannot boot into android. Then I decided to install for EFI because I was a whole day trying to work that out and couldn't find any answer on Internet, however seems like the stock bootloader starts instead of grub after I restart the pc.
Extra information:
My pc has an E1-2500 AMD processor, it is 64 bits (and yes, i downloaded the right iso file).
Windows boots from EFI, and I had Kali Linux previously installed with grub and worked fine.After I removed kali I also removed grub with "bootrec /fixmbr" and "/fixboot" on command prompt.
Windows is working fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.