• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Neowin Messed Up

Recommended Posts

Mindovermaster    1,790

mhmcoZP.png

 

I'm using the dark theme. Looks... weird... Maybe the dev guys are working at it, just wanna let you know. :)

  • Like 1

Share this post


Link to post
Share on other sites
Draconian Guppy    13,037

+1 for me on this 

Share this post


Link to post
Share on other sites
Nick H.    9,571

Funny, I'm using Darkside and everything looks fine. Have you done the usual, cleared your cookies/browser history and the like?

 

Can you tell us what browser you are using? Maybe you're on a VPN?

Share this post


Link to post
Share on other sites
Draconian Guppy    13,037
Just now, Nick H. said:

Funny, I'm using Darkside and everything looks fine. Have you done the usual, cleared your cookies/browser history and the like?

 

Can you tell us what browser you are using? Maybe you're on a VPN?

yes, yes, yes and  no vpn

 

Chrome 64.0.3282.186

Share this post


Link to post
Share on other sites
DaveLegg    975

Any extensions running? Does it happen it you try loading the site in Incognito mode?

  • Like 1

Share this post


Link to post
Share on other sites
Mindovermaster    1,790

Same as Guppy, but running FireFox 58.0.2

 

Edit: Dave, all I'm running is LastPass and uBlock...

Share this post


Link to post
Share on other sites
Draconian Guppy    13,037
Just now, DaveLegg said:

Any extensions running? Does it happen it you try loading the site in Incognito mode?

this happens, in incognito mode.

 

Just now, Mindovermaster said:

Same as Guppy, but running FireFox 58.0.2

copycat :p 

  • Like 1

Share this post


Link to post
Share on other sites
Mindovermaster    1,790
1 minute ago, Draconian Guppy said:

copycat :p 

Meow?

  • Like 1

Share this post


Link to post
Share on other sites
Nick H.    9,571

I'm on Version 64.0.3282.186 (Official Build) (64-bit) and I'm not seeing this. Granted, I haven't cleared my cache or cookies but I'm not about to because everything is working fine here.

 

I need to wipe everything to test this if I'm able to continue to contribute to this endeavor, aren't I? Ok...2 minutes and I'll report back.

  • Like 1

Share this post


Link to post
Share on other sites
Draconian Guppy    13,037
Just now, Nick H. said:

I'm on Version 64.0.3282.186 (Official Build) (64-bit) and I'm not seeing this. Granted, I haven't cleared my cache or cookies but I'm not about to because everything is working fine here.

 

I need to wipe everything to test this if I'm able to continue to contribute to this endeavor, aren't I? Ok...2 minutes and I'll report back.

or just use incognito mode no ?

Share this post


Link to post
Share on other sites
Mindovermaster    1,790
2 minutes ago, Nick H. said:

I'm on Version 64.0.3282.186 (Official Build) (64-bit) and I'm not seeing this. Granted, I haven't cleared my cache or cookies but I'm not about to because everything is working fine here.

 

I need to wipe everything to test this if I'm able to continue to contribute to this endeavor, aren't I? Ok...2 minutes and I'll report back.

Still could be you see the correct version in your cached page...

  • Like 1

Share this post


Link to post
Share on other sites
Brandon H    2,753

darkside looks normal here; just switched over from the Pro theme to verify

 

@DaveLeggnothing changed in any group permissions to cause issue for standard members has there? -shooting in the dark so to speak :p-

Share this post


Link to post
Share on other sites
Draconian Guppy    13,037

switched to orion, same thing.

edit, just tried this in the latest tor browser, same thing.

Share this post


Link to post
Share on other sites
Mindovermaster    1,790

As Nick said above, clear your cache. Then you will hopefully see it  distorted.

Share this post


Link to post
Share on other sites
satukoro    1,349

Check your DPI settings in relation to screen resolution just for kicks.

Share this post


Link to post
Share on other sites
Mindovermaster    1,790
2 minutes ago, satukoro said:

Check your DPI settings in relation to screen resolution just for kicks.

What does that have to do with this?

 

Edit: OK, back to normal for me...

Share this post


Link to post
Share on other sites
Brandon H    2,753
Just now, Mindovermaster said:

As Nick said above, clear your cache. Then you will hopefully see it  distorted.

i don't usually go to the darkside theme as I don't personally prefer it so I know i don't have anything cached for it

 

i'm wondering if something permission wise changed for normal members; could explain why me, nick, and dave can't reproduce it.

1 minute ago, Mindovermaster said:

What does that have to do with this?

actually yeah, try resizing your browser; Neowin is using reactive code so it could be one of the sizes is messed up

Share this post


Link to post
Share on other sites
Mindovermaster    1,790

It works fine now. The devs changed something.

Share this post


Link to post
Share on other sites
Draconian Guppy    13,037

back to normal too.

Share this post


Link to post
Share on other sites
Nick H.    9,571

Well, you made me log out and wipe everything before I saw the suggestion of incognito. Mea culpa for not thinking of that.

 

However, with everything wiped and finally being able to log back in (yes, I forgot which password I was using here) I'm still seeing a normal template. The site is whitelisted and I have no other extensions going on.

 

If two of you are still seeing the same thing, it seems weird that it is happening in two separate browsers (Chrome and Firefox) but not for everyone. What are you using as extensions?

 

I just tried resizing the browser as per Brandon's suggestion and I'm still getting nothing abnormal.

 

EDIT: Oh, it's back to normal? Great!

Share this post


Link to post
Share on other sites
Mindovermaster    1,790

 

1 minute ago, Nick H. said:

Well, you made me log out and wipe everything before I saw the suggestion of incognito. Mea culpa for not thinking of that.

 

However, with everything wiped and finally being able to log back in (yes, I forgot which password I was using here) I'm still seeing a normal template. The site is whitelisted and I have no other extensions going on.

 

If two of you are still seeing the same thing, it seems weird that it is happening in two separate browsers (Chrome and Firefox) but not for everyone. What are you using as extensions?

 

I just tried resizing the browser as per Brandon's suggestion and I'm still getting nothing abnormal.

2 minutes ago, Mindovermaster said:

It works fine now. The devs changed something.

 

Share this post


Link to post
Share on other sites
Brandon H    2,753
2 minutes ago, Mindovermaster said:

It works fine now. The devs changed something.

 

1 minute ago, Draconian Guppy said:

back to normal too.

weird, servers must have been out of sync or something

Share this post


Link to post
Share on other sites
Mindovermaster    1,790

Oh, @DaveLegg, what happened?

Share this post


Link to post
Share on other sites
Draconian Guppy    13,037

hamsters ate too much of them beans.

1 minute ago, Nick H. said:

Well, you made me log out and wipe everything before I saw the suggestion of incognito. Mea culpa for not thinking of that.

 

However, with everything wiped and finally being able to log back in (yes, I forgot which password I was using here) I'm still seeing a normal template. The site is whitelisted and I have no other extensions going on.

 

If two of you are still seeing the same thing, it seems weird that it is happening in two separate browsers (Chrome and Firefox) but not for everyone. What are you using as extensions?

 

I just tried resizing the browser as per Brandon's suggestion and I'm still getting nothing abnormal.

 

EDIT: Oh, it's back to normal? Great!

well, three, I tried Tor browser, so nothing in this pc. but yeah back to normal

  • Like 2

Share this post


Link to post
Share on other sites
Mindovermaster    1,790
1 minute ago, Draconian Guppy said:

hamsters ate too much of them beans.

Either that or the squirrel had too many nuts in its mouth...

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.