Samsung S20 disable vibrate on mistyped letter?


 Share

Recommended Posts

Hi I have gone through almost (I think) every setting I can find related to vibration/haptic feedback while typing on my Samsung S20. However despite my best efforts and having disabled everything I could find (including in G-Board settings (which is the keyboard I use)) ,the keyboard still vibrates/gives haptic feedback, particularly when my phone detects (I think) that maybe I mistyped a letter? This will often cause the keyboard to crash to desktop on the S20 - which is crazy annoying. Is there a setting somewhere that maybe I have missed that will let me disable this 'feature'?

 

Haptic feedback is useful in some scenarios I guess. But mostly as I understand it, it was largely intended for games. But I have no interest in games - and in terms of the keyboard and daily usage, it just seems like a pointless battery drain.

 

Any ideas?

Link to comment
Share on other sites

I've noticed with the S20+ that the keyboard is somewhat nuts. It pops up when I don't want it, it refuses to write what I enter (although the autocorrect seems to recognize what I write...) But I'm using the one that was provided, not a 3rd party keyboard.

 

Unfortunately I've got no suggestions at the moment. I'm still trying to find a solution to my issue, and apparently going for the 3rd party solution is not the way forward. 🤔

Link to comment
Share on other sites

In One UI you can manage the haptic feedback in Settings under Sounds and vibration

 

Screenshot_20200727-141214_Settings.jpg

 

I imagine that G board is using the Touch interactions or maybe Samsung keyboard portion for mistypes if there are no settings in G board to disable the behavior?

  • Like 1
Link to comment
Share on other sites

Hello,

Google gives some advice here:  https://support.google.com/gboard/answer/6102154?co=GENIE.Platform%3DAndroid&hl=en

 

If those do not work, perhaps reporting a bug to Google/leaving feedback on the app in the Google Play Store would be the next step?

 

Regards,

 

Aryeh Goretsky

 

Link to comment
Share on other sites

  • 1 month later...

Hello,


I don't have a Samsung device, so the instructions might be slightly different under it's UI, but on an Android One device, I found an additional setting under Settings → Accessibility → Vibration where there are additional options to disable Ring & notification vibration and Touch Vibration.  Try setting these to 'Off' and see if that makes any difference.

 

Regards,

 

Aryeh Goretsky

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.