Feeds.neowin.net not working


 Share

Recommended Posts

About 2 weeks ago, all my Neowin rss feeds stopped opening.  I still receive RSS stories, but the linked pages are not working.  Just trying to get to feeds.neowin.net results in a "ERR_CONNECTION_CLOSED" message.

 

Here's the feed URL I'm using:

https://www.neowin.net/news/rss/

 

And here's an example of a linked story fetched from the feed URL:

https://feeds.neowin.net/~r/neowin-main/~3/9GI0NF4DLRE/

 

I've tried disabling all adblockers as well as temporarily disabling security software with no improvement.  Also, this issue occurs on all networks I've tested it on.

 

EDIT: Aaand just like that, it started working again.  /sigh

  • Haha 1
Link to comment
Share on other sites

I'm having trouble understanding the issue.. https://www.neowin.net/news/rss/ is totally separate from https://feeds.neowin.net which was linked via a 3rd party service called Feedburner, bought out by Google in 2007 and then eventually discontinued (standard Google procedure for killing off competition) so we now only have our native site RSS.

 

You can even create any RSS feed from any valid news tag, for instance like so https://www.neowin.net/news/rss/microsoft or https://www.neowin.net/news/rss/windows_10 so you can pull stories from subjects you care most about.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.