There are many great features available to you once you register at Neowin, including:

  • Richer content, access to many features that are disabled for guests like commenting on the front page
  • Access to a great community, with a massive database of experience on hard & software issues, gaming and recreational activities, and more
  • Access to the Neowin IRC - you could make a friend from across the world and talk to them live
  • Access to Neowin contests & subscription offers and forums that are not open to guests/li>
  • It's simple, and FREE! · Register here

I can't click anything on the homepage


 Share

Recommended Posts

I do not use an adblocker, nor PiHole etc...

 

There is a modal DIV being added that covers my whole neowin article area on the homepage. 

 

<div class="modal" id="profile-card">
        <div class="modal-window profile-card">

        </div>
    </div>

 

I can't click anything below the header area. Thank you. 

 

EDIT Of course: 2 mins later and the links are clickable again. Brilliant. 

Link to comment
Share on other sites

Yeah this might be an ad that should not display for members, I am working with my advertiser to get the script working.

Link to comment
Share on other sites

On 01/04/2022 at 10:02, Steven P. said:

Yeah this might be an ad that should not display for members, I am working with my advertiser to get the script working.

Could it be this ad?

 

 

B19012D6-151C-44D1-871B-C00F90CB50D4.png

Link to comment
Share on other sites

Had a redirect attempt from an ad like that on the desktop version. Back to the ad block list this site goes. I can deal with ads slipping in, but a redirect? No. 

Link to comment
Share on other sites

On 01/04/2022 at 17:27, Steffan said:

I got this from the desktop browser

 

image.thumb.png.8c2bc9a5457f2b26f7d89ba53a5d1dd2.png

Yeah this is what should be disabled for members. I am still waiting on a reply from our advertiser.

Link to comment
Share on other sites

is this normal, *tried reloading the page a few times but seems they really don't want me to see my notifications.  *does only seem to happen in the forums or discussion view.

 

*just noticed it only happens when i scroll past the main news part into the discussion part  if I have the Notification up before it's not there but as soon as I scroll down past the bottom to the discussion part (past the bottom where the articles ad's appear)  it will appear pop pop on me.

 

image.thumb.png.58c9ce9cb3c2d0a60cefb9530c7d64fa.png

Edited by Dadwen
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.