Ave(Aero)Shell Update


 Share

Recommended Posts

thank you very much to stranger2 who gave me the file :) man im full of problems though...

i cant access the user manual ebcause its hosted on the site.. :( can some1 save the html for me..

sorry to be causing so much problems

Link to comment
Share on other sites

AV0X  Posted Today, 02:54 AM

  AHHH!!, I downloaded the zip file, extracted, ran ShellON, restarted, and now I cant see my Windows desktop, start meny, nothing! It's just a blue screen. sad.gif

What do I do? sad.gif (I had to start IE from the "task manager")

You didn't read the manual at all then. That's the FIRST thing that the manual walks the user through is setting up ShellOn so that something like what you went through won't happen in the first place. While I understand that not everyone reads a readme or a manual unless something goes wrong, I've stressed from the beginning that installing and configuring AveShell is considered quite advanced for the average computer user and that reading the manual was MANDATORY for first-timers. That's why I made the manual the way I did -- to walk the average user step by step how to get AveShell working. Once you learned what needed to be done, THEN you could do it on your own.

I hope that this demonstrates that we all should look before we leap -- and read the documentation that comes with new software.

EDIT: And for you folks overseas, I'm terribly sorry that you haven't been able to directly access my website. I'm not sure why this is -- My webhost is one of the larger ones in the U.S, and last time I KNEW it was available everywhere. :unsure:

Link to comment
Share on other sites

its all good man no worries.. however after goingback to the defualt explorer.exe shellon didnt like the idea of setting shell back to explorer.

eg in the setup you set shellon as shell and next to it is button to set whatever the selected shell to the defualt shel. i eevn read the help of the program and followed the instructions. maybe its because im on a chinese system, however i doubt it. anyway nothing i could do would egt the taskbar etc working again. explorer shell just didnt work. so i had to isntall litestep and use their shell switching program to return to normal. obviously i couldnt use the reg fix posted here because i ant access the site and i wasnt going to bother stranger2 again to help em get the files i needed.

and betaguy dont worry about it just keep working on that shell, its comming along nicely.. a little buggy and not responding at times.. i had to ctrl alt del out of samurize. look forward to a final. btw maybe you should give some instructions on that clock in your online manual (unless i missed it) i had images not loading, temperature showing from a city i wasnt in (obviously i need to change something) i was a little frustrated with some elements to bother changing it.. but it is comming along well and looking forward to how everything goes. do keep up the great work :)

Link to comment
Share on other sites

btw maybe you should give some instructions on that clock in your online manual (unless i missed it) i had images not loading, temperature showing from a city i wasnt in (obviously i need to change something) i was a little frustrated with some elements to bother changing it..

Yeah. That's Samurize stuff. No matter what config you load, generally there's always SOME setup to do to get em working.

Thanks for the encouragement. :)

Link to comment
Share on other sites

  • 10 months later...
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.