Neowin Shift PR8 (Member) Changelog


Recommended Posts

Slimy    14

^ Nope, Graphite works for the main page for me. I kept clearing the cache and restarting ie7 until it worked :shifty:

Link to post
Share on other sites
jordanspringer    43

I can view the Green and Graphite themes in the Gamers and Software sections of Neowin, but when I try to select either theme for the Main Neowin page, it keeps going back to blue. I deleted all temp files etc... still nothing

Link to post
Share on other sites
Simon    177

It seems to me like the style cookie isn't being rewritten when the theme is changed for some reason.

Link to post
Share on other sites
illicit    0

I can view the Green and Graphite themes in the Gamers and Software sections of Neowin, but when I try to select either theme for the Main Neowin page, it keeps going back to blue. I deleted all temp files etc... still nothing

The same for me.

Link to post
Share on other sites
Martyn    5

I cant change the main page theme to graphite, I have cleared my cache and my cookies and have restarted Firefox several times.

Gutted :(.

Link to post
Share on other sites
JMann    2

Same problem with the Theme's I select either Graphite or Green, and neither work.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Link to post
Share on other sites
DaveLegg    1,054

Same problem with the Theme's I select either Graphite or Green, and neither work.

The theme selection bug should now be resolved, shout if you're still having problems (then post here so we know and can fix it :p )

Link to post
Share on other sites
red.    108

I'm having a problem with the recent forum posts refresh and the other toggle 'buttons' where nothing happens when i press them. This only happens in Opera for me. can anyone help? I have tried clearing the cache and cookies.

Link to post
Share on other sites
DaveLegg    1,054

I'm having a problem with the recent forum posts refresh and the other toggle 'buttons' where nothing happens when i press them. This only happens in Opera for me. can anyone help? I have tried clearing the cache and cookies.

I've had a few reports of this with Opera since the upgrade, and I'll be looking into it later on tonight. Could you please post which version of Opera you're using so I can try to reproduce the bug.

Link to post
Share on other sites
Martyn    5

The theme selection bug should now be resolved, shout if you're still having problems (then post here so we know and can fix it :p )

Works fine for me now (Y).

Graphite is a sexeh theme :).

Link to post
Share on other sites
hotdog666al    31

Fixed Last comment was by no-one alt text is "no" change to "There are no comments"

:) I found that one so long ago :p

Link to post
Share on other sites
djesteban    4

i'm just wondering if the forum section will also be updated at a later time... anyone know?

Link to post
Share on other sites
red.    108

I've had a few reports of this with Opera since the upgrade, and I'll be looking into it later on tonight. Could you please post which version of Opera you're using so I can try to reproduce the bug.

yeah i'm using 9.02 build 8585. thanks for looking into it.

Link to post
Share on other sites
JMann    2

The theme selection bug should now be resolved, shout if you're still having problems (then post here so we know and can fix it :p )

Still not working for me?!? Am I doing something wrong :cry: :rofl:

Link to post
Share on other sites
tomwarren    68

Still not working for me?!? Am I doing something wrong :cry: :rofl:

Not working for me either...

Link to post
Share on other sites
DaveLegg    1,054

Have you both tried clearing out any neowin related cookies? Theres a chance the old cookies are preventing it from working now.

Link to post
Share on other sites
ozgeek    165

May I post a feedback about the new pages?

I believe you are improving the website with a very concise and clear and constenst (sp?) layout but why force people different colour theme when reading news. I was just reading the article about VLC (software) and was faced with a green theme when my favoured setted option is Blue. This is not constenst as you are forcing people different colours, hence confusing whether their favourite theme has been changed. It's best to have EVERY page match the same colour as the prefered theme.

Thank you for reading my concerns. It's actually up to you. Keep up the excellent work :)

Link to post
Share on other sites
Steven P.    17,505

Sure we appreciate feedback.

Up until we upgraded our site with the Shift theme we had 3.9 (what you see in the forums) andf the default colours were always Blue for main news, Green for software news and Grey for Gamers section.

Because it wasn't completed is the reason we didn't have extra colours, but now we're happy with the theme and we want to style those sections again.

You should be able to choose Blue throughout Neowin should you want to do that :)

Link to post
Share on other sites
JMann    2

Have you both tried clearing out any neowin related cookies? Theres a chance the old cookies are preventing it from working now.

Fixed, upgrading too the new Firefox made it work. :| Hohum, still sticking with the default Blue theme though. ;) Nice work.

Link to post
Share on other sites
Allan    33

I was having the 'colour change' problem, but after a shut down of IE, and a cookie clearing, it was fixed.

NOW however are two small issues ... as outlined in this photo

neomainyu1.th.jpg

1 - the small oval is the RSS Feed, I can only see one part

2 - the announcement refuses to go away. If I close it, and refresh, it comes back ... and always maximized.

Other then that, I can't wait for the Red theme to come back :D

Link to post
Share on other sites
DaveLegg    1,054

1 - the small oval is the RSS Feed, I can only see one part

2 - the announcement refuses to go away. If I close it, and refresh, it comes back ... and always maximized.

Other then that, I can't wait for the Red theme to come back :D

1) I believe Rob is looking into this, it's due to one of the lines in the box wrapping, and thus pushing all the content down.

2) You currently can't close the announcement and have it remembered, as we have an 'override' for this, to ensure everyone sees announcements when they get added (they'd miss them if they had it closed) This will expire on the 30th Oct for this one. You should however be able to 'roll-up' the announcement, by pressing the white arrow to the right of the cross, and this preference should be remembered.

Link to post
Share on other sites
Allan    33

1) I believe Rob is looking into this, it's due to one of the lines in the box wrapping, and thus pushing all the content down.

2) You currently can't close the announcement and have it remembered, as we have an 'override' for this, to ensure everyone sees announcements when they get added (they'd miss them if they had it closed) This will expire on the 30th Oct for this one. You should however be able to 'roll-up' the announcement, by pressing the white arrow to the right of the cross, and this preference should be remembered.

Dave, no one else may, but you sure have a legg to stand on ... :rofl: thanks for the fast reply... and your right, minimizing it DOES 'fix' the problem, sort of.

Can you tell me two more things?

When will Shift have a red theme ... and when will Shift come on to the wonderful boards?

:D Kiddin' cuz I know you can't 'tell all'

Link to post
Share on other sites
Rob    20

Hehe nice try but sorry, you're right, we can't say. We are working on it though.

As for the RSS logo being pushed down, that's fixed on our development site.

Edited by Rob
Link to post
Share on other sites
Allan    33

Rob I'll give you $50 if you give me insider information *L* j/k j/k don't warn me plz *L* :rofl:

Link to post
Share on other sites
red.    108

have the refresh and scrolling buttons been sorted out for opera? or is it just not working for me.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.