When was the last time you installed Windows on your main PC.   102 votes

  1. 1. When was the last time you installed Windows on your main PC.

    • 1 to 3 months
      47
    • 4 to 6 months
      10
    • 1 year or more
      16
    • 2 years or more
      14
    • 3 years or more
      13
    • 4 years or more
      1
    • 5 years or more
      1

Please sign in or register to vote in this poll.

67 posts in this topic

Posted

As the title says, When was the last time you installed Windows on your main PC?

I'll start. About 2 1/2 years ago because I got a new i5 PC with empty hard drives. Windows XP. I installed XP on my moms computer over 5 years ago. Both still running good.

You can download the attached file, ( InstallDate.vbs.txt ) remove the .txt extension so that it's InstallDate.vbs, run it and it will give you the date. You can also find it by running systeminfo in a command prompt.

P.S. We don't care if you're on a Mac.

Share this post


Link to post
Share on other sites

Posted

Main system would be mid October 2009, Windows 7, just under 3 years. Still runs as good as the fresh install, probably the most reliable version I've ever used. Although probably going to switch up to 8 in a few months after the dust has settled a bit after it officially hits the shelves.

sshot1ux.png

Share this post


Link to post
Share on other sites

Posted

P.S. We don't care if you're on a Mac.

What about my FreeBSD DB Server? :D 7 years ago :D

But in all seriousness, 9 months. Fresh 7 install in a VM for using Microsoft Dynamics CRM in.

Share this post


Link to post
Share on other sites

Posted

Untitled.png

Share this post


Link to post
Share on other sites

Posted

Just a week ago :p

Installed Windows 8 Pro.

Share this post


Link to post
Share on other sites

Posted

aXZQq.png

Although my Windows 7 install is almost three years old, installed on October 9, 2009.

Share this post


Link to post
Share on other sites

Posted

Windows 7, about two years ago... Waiting for my server to arrive, to make some backups and then try new W8.

Share this post


Link to post
Share on other sites

Posted

Good god this has to be the longest I have had the same Windows Install for. Usually I had to re-install every 6 months o.o.

post-280528-0-99589300-1348920856.png

Share this post


Link to post
Share on other sites

Posted (edited)

Microsoft Windows 7 Ultimate 64-bit SP1

Installation Date: 18 May 2011, 23:17

Serial Number: <snipped>

It has been a while.

Edited by lcg
Removed product key

Share this post


Link to post
Share on other sites

Posted

^ Any reason you pasted the serial too?

And installed mine in August 27, 2012.

Share this post


Link to post
Share on other sites

Posted

Interesting question, I actually think its decreased with age its been almost 13 months to the day.

Share this post


Link to post
Share on other sites

Posted

Doing it now, just got a new motherboard/CPU upgrade for my media PC.

Share this post


Link to post
Share on other sites

Posted

About 2 months ago when I switched around my hard drives and setup a home server.

Share this post


Link to post
Share on other sites

Posted

put Windows 8 on the day it was available from Technet. gonna see how long I can go wtihout a reinstall.

Share this post


Link to post
Share on other sites

Posted

Installed Windows 8 Enterprise x64 RTM on 22/09/2012. Will be rebuilding 2012 domain tonight if the second 3TB HDD turns up.

Share this post


Link to post
Share on other sites

Posted

August 13th, 2012 (Windows 8 Pro RTM - therefore so much for a lack of reliability).

Share this post


Link to post
Share on other sites

Posted

win 7

post-74286-0-01974900-1348924110.png

Share this post


Link to post
Share on other sites

Posted

Going ti be installing here in a few mins, only due to a failing HDD.

Share this post


Link to post
Share on other sites

Posted

windows 8 rtm

Share this post


Link to post
Share on other sites

Posted

Windows 7, as soon as the boxed version arrived almost immediately after launch.

Share this post


Link to post
Share on other sites

Posted

Ever since I got a SSD drive windows doesnt really slow down anymore I use to do it every 3 months or so

Share this post


Link to post
Share on other sites

Posted

Maybe 3 years ago -- installed Windows XP on a newer hard drive.

Share this post


Link to post
Share on other sites

Posted

When Windows 8 build got put onto TechNet

Share this post


Link to post
Share on other sites

Posted

Windows 7 a month ago because I built a new PC.

Share this post


Link to post
Share on other sites

Posted

What about my FreeBSD DB Server? :D 7 years ago :D

But in all seriousness, 9 months. Fresh 7 install in a VM for using Microsoft Dynamics CRM in.

[niccos@mortalkomb ~]$ uptime

10:08AM up 726 days, 10:21, 1 user, load averages: 0.00, 0.00, 0.00

[niccos@mortalkomb ~]$

[niccos@mortalkomb ~]$ uname -a

FreeBSD mortalkomb.at 8.1-STABLE FreeBSD 8.1-STABLE #4: Sun Oct 3 22:26:58 EDT 2010 root@gunit.illusionrunwild.com:/usr/obj/usr/src/sys/gunit.kern amd64

[niccos@mortalkomb ~]$

:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.