• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Still lots to fix, you will experience slowdowns

Recommended Posts

Nashy    1,661

Still seeing it take about 10 seconds for my browser to actually start loading a Neowin forum page, and posting a small post just a few minutes ago took about 15 - 20 seconds to post.

Share this post


Link to post
Share on other sites
Raa    1,565

Can we get the Member Since - *Insert date* back? Lol. Or is it coming back at all? And yay for Stars and Likes Back! 

 

Second this one. Very handy for running a forum competition, etc.

Share this post


Link to post
Share on other sites
The Evil Overlord    18,442

Just like to make Devs aware, sometimes video linking from youtube doesn't work

http://www.neowin.net/forum/topic/1159840-youtube-links-not-becoming-video/page-2#entry595770478

 

And the like and quotes on occasion will not go directly to the post (some likes don't show up neither)

 

Just noticed that clicking from minispy to the last post didn't work just now (6:30am UK time)

Share this post


Link to post
Share on other sites
Timan    554

Second this one. Very handy for running a forum competition, etc.

 

Just mouse over their username, shows all their info.

Share this post


Link to post
Share on other sites
Muhammad Farrukh    1,080

I can see the other posts being liked, but I dont see it on my own post. I get the notification for the like, but when I go to the post, its blank. Likes on other posts appear

 

Is it just me?

  • Like 1

Share this post


Link to post
Share on other sites
game_over    801

Something is definitely wrong, Neowin loads almost instantly..  this isn't right.

  • Like 4

Share this post


Link to post
Share on other sites
The Evil Overlord    18,442

I can see the other posts being liked, but I dont see it on my own post. I get the notification for the like, but when I go to the post, its blank. Likes on other posts appear

 

Is it just me?

Testing it, did it work?

(I clicked like before replying)

  • Like 1

Share this post


Link to post
Share on other sites
Muhammad Farrukh    1,080

Testing it, did it work?

 

Not on my side.

 

Yours?

  • Like 1

Share this post


Link to post
Share on other sites
Jeston    400

I can see the other posts being liked, but I dont see it on my own post. I get the notification for the like, but when I go to the post, its blank. Likes on other posts appear

 

Is it just me?

 

I just mentioned this in the previous page :P

  • Like 1

Share this post


Link to post
Share on other sites
The Evil Overlord    18,442

Not on my side.

 

Yours?

No, got the notifications, but not seeing it at this monent.

I just mentioned this in the previous page :p

Previous page??

No one got time for that! :p

Share this post


Link to post
Share on other sites
Muhammad Farrukh    1,080

Jeston confirmed it too

 

We have a situation here. :p

Share this post


Link to post
Share on other sites
Raa    1,565

Just mouse over their username, shows all their info.

For potentially hundreds of users? No thanks, i'd like to see join date back where it was.

 

Unless that's not possible to do anymore?

Share this post


Link to post
Share on other sites
Jeston    400

Likes are showing now (Y)

  • Like 2

Share this post


Link to post
Share on other sites
The Evil Overlord    18,442

Likes are showing now (Y)

yay :D

Share this post


Link to post
Share on other sites
The Evil Overlord    18,442

Multiquote works fine.

My apologies,

Share this post


Link to post
Share on other sites
cork1958    1,710

Slower than molasses in the middle of a Michigan winter, again, today!

 

One post I made a few minutes ago took almost 4 minutes to go through.

 

As another poster said in another thread I was just reading, before getting linked to here, said how this site is a speed bump on the internet. Couldn't have said that better myself!

 

Site has been sporadic at best for I don't know through how many upgrades and days afterwards!

Share this post


Link to post
Share on other sites
Brandon H    3,144

been pretty fast for me this morning so far

 

edit: yep my post pretty much went right through

Share this post


Link to post
Share on other sites
Growled    3,880

Most of the time the site has worked well for me. This may have been the best upgrade yet, in that regard. 

Share this post


Link to post
Share on other sites
techbeck    6,928

Notice that when you edit a post, it is showing up in the mini spy and on the front page.  Didnt used to show up for post edits, just new posts/replies.

Share this post


Link to post
Share on other sites
Chris123NT    361

I have been seeing slowness here today as well, although it is a little better than yesterday.  It really seemed to take a hit when the like system was turned back on.

Share this post


Link to post
Share on other sites
Steven P.    14,233

We're working on that :)

Share this post


Link to post
Share on other sites
Obry    311

Has anyone else's profile picture gotten broken on the front of the site (reading news, writing comments) but shows up fine in the forum and account settings pages? Mine got broken since the upgrade (synced from Facebook). Tried removing it and syncing again but no go...

Share this post


Link to post
Share on other sites
BeerFan    288

As a past and potential subscriber, it's hard to accept things when the average page load speed goes from very fast (yesterday) to back to the normal, quite slow, 5-10 seconds to load a page experience (today).  I personally would gladly give up every Neowin hack, mod, added feature, tweak, like system, stars, etc. etc. if the most simple action of browsing the forums was faster.  I could be completely misguided here, but before all of the added features were enabled, the speed of browsing the forums was lightning fast compared to what it was for the past several months.  I am hopeful that the current slowness is just due to work being done, but based on past experience, that's not a justified hope.

 

If i had a vote, I would vote for speed, not features.  Just my $0.02.  Keep up the good work!  (Y)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.