Samsung Galaxy S8 screen mirroring/smart view not full screen on TV


 Share

Recommended Posts

So I bought the silver S8 and received it yesterday, but one major difference is that with smart view (screen mirror > Samsung 4K TV) doesn't show apps like Plex (720p or 1080p) in fullscreen, there's a border around the top and sides on the TV. Didn't have this with the S6edge+ 1080p does look better, but again, isn't full screen like with the S6edge+

 

I looked around online and haven't found anyone complaining about that, but forcing an app full screen didn't help either. Anyone have a trick to force a full picture on the TV? 

Link to comment
Share on other sites

Well I figured it out yesterday while streaming iFollow to my Samsung TV, the smart view has a new setting to force 16:9 streaming which properly fills the TV screen, for anyone that ends up here looking for the fix.

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share